0

I am having trouble with an old machine. It's a hobby. I have an old Acer Aspire Desktop. It is running Windows 98 now. It has an onboard ATI Mach 64 video card. I installed an ATI Rage Pro 128 PCI graphic card in the first PCI slot. When I turn on the machine the monitor is black. I have tried hooking the monitor to each card during start-up, but I get the same result. I have also started the machine with a monitor attached to both cards, but then both monitors are black. The monitor looks like it never gets out of the sleep/in-active mode. It will not let me disable the onboard video card, but I have tried deleting it via Windows before I install the PCI card, but I still get the same result. I am out of ideas. Nothing in the bios seems like it will help. In the bios there is an option to set the PCI IRQ settings for slots 1 to 3 and the Onboard PCI VGA. It is set to Auto. There is also an VGA Palette Snoop option. Any guidance would be appreciated.
:-|

3
Contributors
11
Replies
12
Views
10 Years
Discussion Span
Last Post by derrick79
0

What does the user's manual say about settings in the BIOS? And look and see if there is a jumper on the motherboard that needs to be changed. It the BIOS has an auto setting there may be other setting specific to the two different graphics.

0

I should have mentioned, if I take the PCI card out and re-start the machine the onboard video works fine. The documentation says I should be able to change the grayed out bios items if I disable the fast boot mode, but when I try that the Onboard PCI VGA option is still grayed out and it will not let me change it. There is a jumper (JP1) that looks like it has 3 pins. It is set to 1-2. The document says it is set to VGA and it says reserved. It does not say what the 2-3 option would be.

0

If you can give me the model or that Acer I will download the user's manual and see what I can find out for you. I won't be able to get back to you till this evening...I have to go earn my keep.

0

It's an Acer Aspire Desktop, model 5133LK. It is close to the 5166SR. The motherboard is the V50LA-N.

0

OK, here is the latest thing I tried. With just the onboard video installed I changed the drivers to the Standard VGA drivers. Then I turned the machine off and installed the PCI video card. When I turned on the machine nothing ever showed on the monitor. It looks like it hung initializing the video card. See part of the bootlog below. Notice it tries to load the Mach64 driver, which is the wrong ATI driver:
[00165995] Enumerated CMD PCI-0646 Bus Master PCI to IDE Controller (PCI\VEN_1095&DEV_0646&SUBSYS_00000000&REV_01\BUS_00&DEV_03&FUNC_00)
[00165996] Loading PNP drivers of ATI mach64 (macxw4) (DirectDraw) (PCI\VEN_1002&DEV_4354&SUBSYS_00000000&REV_09\BUS_00&DEV_04&FUNC_00)
[00165998] Loading PNP drivers of F5D5000, PCI Card/Desktop Network PCI Card (PCI\VEN_10EC&DEV_8139&SUBSYS_813910EC&REV_10\BUS_00&DEV_0E&FUNC_00)
[0016599A] Loading PNP drivers of IRQ Holder for PCI Steering (PCI\IRQHOLDER\IRQ03)
[0016599B] Dynamic load device PCI.VxD
[0016599D] Dynamic init device PCI
[0016599F] Dynamic init success PCI
[001659A0] Dynamic load success PCI.VxD
[001659A2] Loaded PNP drivers of IRQ Holder for PCI Steering (PCI\IRQHOLDER\IRQ03)
[001659A3] Starting IRQ Holder for PCI Steering (PCI\IRQHOLDER\IRQ03)
[001659A5] Started IRQ Holder for PCI Steering (PCI\IRQHOLDER\IRQ03)
[001659A6] Enumerating IRQ Holder for PCI Steering (PCI\IRQHOLDER\IRQ03)
[001659A8] Enumerated IRQ Holder for PCI Steering (PCI\IRQHOLDER\IRQ03)
[001659AA] Loading PNP drivers of IRQ Holder for PCI Steering (PCI\IRQHOLDER\IRQ09)
[001659AB] Dynamic load device PCI.VxD
[001659AD] Dynamic init device PCI
[001659AF] Dynamic init success PCI
[001659B0] Dynamic load success PCI.VxD
[001659B2] Loaded PNP drivers of IRQ Holder for PCI Steering (PCI\IRQHOLDER\IRQ09)
[001659B3] Starting IRQ Holder for PCI Steering (PCI\IRQHOLDER\IRQ09)
[001659B5] Started IRQ Holder for PCI Steering (PCI\IRQHOLDER\IRQ09)
[001659B6] Enumerating IRQ Holder for PCI Steering (PCI\IRQHOLDER\IRQ09)
[001659B8] Enumerated IRQ Holder for PCI Steering (PCI\IRQHOLDER\IRQ09)
[001659BA] Loading PNP drivers of Primary IDE controller (single fifo) (MF\CHILD0000\PCI&VEN_1095&DEV_0646&SUBSYS_00000000&REV_01&BUS_00&DEV_03&FUNC_00)
[001659BB] Loading PNP drivers of Secondary IDE controller (single fifo) (MF\CHILD0001\PCI&VEN_1095&DEV_0646&SUBSYS_00000000&REV_01&BUS_00&DEV_03&FUNC_00)
[001659BD] DEVICEINIT = VCDFSD
[001659BE] DEVICEINITSUCCESS = VCDFSD
[001659C0] DEVICEINIT = IOS
[001659C7] Dynamic load device C:\WINDOWS\system\IOSUBSYS\apix.vxd
[001659CB] Dynamic load success C:\WINDOWS\system\IOSUBSYS\apix.vxd
[001659CC] Dynamic load device C:\WINDOWS\system\IOSUBSYS\cdfs.vxd
[001659CF] Dynamic load success C:\WINDOWS\system\IOSUBSYS\cdfs.vxd
[001659D1] Dynamic load device C:\WINDOWS\system\IOSUBSYS\cdtsd.vxd
[001659D4] Dynamic load success C:\WINDOWS\system\IOSUBSYS\cdtsd.vxd
[001659D5] Dynamic load device C:\WINDOWS\system\IOSUBSYS\cdvsd.vxd
[001659D9] Dynamic load success C:\WINDOWS\system\IOSUBSYS\cdvsd.vxd
[001659DA] Dynamic load device C:\WINDOWS\system\IOSUBSYS\disktsd.vxd
[001659DC] Dynamic load success C:\WINDOWS\system\IOSUBSYS\disktsd.vxd
[001659DD] Dynamic load device C:\WINDOWS\system\IOSUBSYS\diskvsd.vxd
[001659DF] Dynamic load success C:\WINDOWS\system\IOSUBSYS\diskvsd.vxd
[001659E1] Dynamic load device C:\WINDOWS\system\IOSUBSYS\drvspacx.vxd
[001659E3] Dynamic load success C:\WINDOWS\system\IOSUBSYS\drvspacx.vxd
[001659E4] Dynamic load device C:\WINDOWS\system\IOSUBSYS\smartvsd.vxd
[001659E9] Dynamic load success C:\WINDOWS\system\IOSUBSYS\smartvsd.vxd
[001659EB] Dynamic load device C:\WINDOWS\system\IOSUBSYS\necatapi.vxd
[001659EE] Dynamic load success C:\WINDOWS\system\IOSUBSYS\necatapi.vxd
[001659EF] Dynamic load device C:\WINDOWS\system\IOSUBSYS\scsi1hlp.vxd
[001659F2] Dynamic load success C:\WINDOWS\system\IOSUBSYS\scsi1hlp.vxd
[001659F3] Dynamic load device C:\WINDOWS\system\IOSUBSYS\voltrack.vxd
[001659F6] Dynamic load success C:\WINDOWS\system\IOSUBSYS\voltrack.vxd
[001659F8] Dynamic load device C:\WINDOWS\system\IOSUBSYS\atapchng.vxd
[001659FA] Dynamic load success C:\WINDOWS\system\IOSUBSYS\atapchng.vxd
[001659FB] Dynamic load device C:\WINDOWS\system\IOSUBSYS\torisan3.vxd
[001659FD] Dynamic load success C:\WINDOWS\system\IOSUBSYS\torisan3.vxd
[001659FF] Dynamic load device C:\WINDOWS\system\IOSUBSYS\cdralvsd.vxd
[00165A02] Dynamic load success C:\WINDOWS\system\IOSUBSYS\cdralvsd.vxd
[00165A03] Dynamic load device C:\WINDOWS\system\IOSUBSYS\drvwcdb.vxd
[00165A07] Dynamic load success C:\WINDOWS\system\IOSUBSYS\drvwcdb.vxd
[00165A08] Dynamic load device C:\WINDOWS\system\IOSUBSYS\drvwppqt.vxd
[00165A0C] Dynamic load success C:\WINDOWS\system\IOSUBSYS\drvwppqt.vxd
[00165A0D] Dynamic load device C:\WINDOWS\system\IOSUBSYS\drvwq117.vxd
[00165A10] Dynamic load success C:\WINDOWS\system\IOSUBSYS\drvwq117.vxd
[00165A11] Dynamic load device C:\WINDOWS\system\IOSUBSYS\cdr4vsd.vxd
[00165A15] Dynamic load success C:\WINDOWS\system\IOSUBSYS\cdr4vsd.vxd
[00165A16] Dynamic load device C:\WINDOWS\system\IOSUBSYS\acbhlpr.vxd
[00165A19] Dynamic load success C:\WINDOWS\system\IOSUBSYS\acbhlpr.vxd
[00165A1B] Dynamic load device C:\WINDOWS\system\IOSUBSYS\rmm.pdr
[00165A1E] Dynamic load success C:\WINDOWS\system\IOSUBSYS\rmm.pdr
[00165A1F] Dynamic load device C:\WINDOWS\system\IOSUBSYS\bigmem.drv
[00165A22] Dynamic load success C:\WINDOWS\system\IOSUBSYS\bigmem.drv
[00165A24] Dynamic load device C:\WINDOWS\system\MRCI.VXD
[00165A29] Dynamic load failed C:\WINDOWS\system\MRCI.VXD : [00165A2B] File not found
[00165A2C] Dynamic load device C:\WINDOWS\system\VMM32\MRCI2.VXD
[00165A2F] Dynamic init device MRCI2
[00165A30] Dynamic init success MRCI2
[00165A32] Dynamic load success C:\WINDOWS\system\VMM32\MRCI2.VXD
[00165A33] DEVICEINITSUCCESS = IOS
[00165A35] DEVICEINIT = PAGEFILE
[00165A36] DEVICEINITSUCCESS = PAGEFILE
[00165A37] DEVICEINIT = PAGESWAP
[00165A39] DEVICEINITSUCCESS = PAGESWAP
[00165A3A] DEVICEINIT = PARITY
[00165A3C] DEVICEINITSUCCESS = PARITY
[00165A3D] DEVICEINIT = REBOOT
[00165A3F] DEVICEINITSUCCESS = REBOOT
[00165A40] DEVICEINIT = EBIOS
[00165A42] DEVICEINITSUCCESS = EBIOS
[00165A43] DEVICEINIT = VDD

0

What is the wattage of the PSU in your Acer? The recommended wattage for that card is 338W.

Can you get back to your onboard graphics?

0

I am not sure about the PSU. Where would I find that info?

If I take the pci card out the onboard video works fine. It will not work with the pci card in.

0

You can google the make and model, or you can look at the information printed on the PSU.

0

i need some help please i just odered a pc from ibuypower. i have had it for about 15 days been running grate till i turn it off the other day wenmt back about 5 hours later turn it on and now its saying my monter is not getting a signal.The power come on to the pc all the lights work and fans usb ports work . i have tryed everthing i first made sure it was not my monter then i got a friends video card pci express 2.0 just like mine put it in my pc and its doing the same thing i still have a year wanrent on it but cant call till monday. i was hopeing you guyz mite know what is wrong and it would be a easy fix

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.