0

hi, I have a problem with my pc, in the sense that when I try to boot I get no signal to the monitor(which, by the way, is a 42" plasma that works on dvd and satellite and sky). for mobo I have a gygabyte sSseries, AMD 4600 dual core processor and 4GB of memory. when connecting the power cable, i get lights on power button led, and just a short blink on HDD led, but the leds for usb and ethernet are ok. sometimes hwen I try to start the pc from the main power button I cannot do it doesn't start at all, so I have to unplug the power cord and re-plug it, and only if keep the power button pressed when connecting the power cord, the pc will start.
I swithced the video cable from my ATI Sapphire 1600 pro to mobo's own graphic adaptor, but still no signal. I have recently installed two more memories(2GB) and that was when it has all started(system didn't want to boot). changed memory slots, removed the new ones, nothing. took out the old ones and left the new ones, it worked, took out the new ones and left the old ones, it worked again. put them all again , it worked again, but I started having problems with shutting down, it didn't want to shut down, so I had to turn it off using the power button. there is a strange beep that comes up every2-3 seconds after the initial long beep(when checking the bios/cmos). what could be the problem? the mobo, the processor, the memory?
Thanks for any advice.

4
Contributors
6
Replies
7
Views
9 Years
Discussion Span
Last Post by Dend78
0

Wow, Im having the exact same problem, I find that it works with 3 sticks but soon as I put in the 4th stick or 4 gb there is no signal or display on the screen. Ive tested my ram but theres nothing wrong with the ram..ive also made a post about this on another forum and I came across yours just looking around on google, havea look at my thread and let me know if what i did works for you too......http://www.ocforums.com/showthread.php?t=536252

If you find another solution also pls let me know what you did id be very interested. thanks

0

were you properly grounded while working inside the computer? you could have damaged any number of components if you weren't... specificly it sounds like your mobo has given up the ghost. i posted a link to a good article with advice on how to avoid damaging your pc in the tread "beginners guide to killing a pc."

what os are you running?

0

hi. thanks for the reply. yes, I was prorperly grounded. I am runing vista ultimate. from swapping the memories around, I think the problem lays with the slots on the mobo. left inside only the old ones, in the original slots, and it works. yesterday though I had to to give a restart because the HDD was being read continuously, and no mouse gesture or ctr+alt+del from the keyboard worked. It is trange thugh, cause today I tried to boot and the HDD was making a noise , like a repetitive one, and OS failed to load(that was b4 changing the mems back to their original slots). now I have signal, and os has booted normally.

0

what are the factory settings for all of your memory? if you are trying to use two different types of memory, that might matter to your board. you might also have to go into the bios and change the memory settings from auto to manual and enter all of the settings in your self.

0

all mems have the same specs(667mhzDDR2, and the same latency). I am simply afraid to try them again on this pc, but I will try them on the pc in my study room-running vista as well, but with an AsRock mobo and an Athlon single core 3800 .It is strange because initially at boot up the mobo found and countered corectly the ammount of memory installed(4GB).

0

it really sounds to me like you have different sticks of ram. i had the same issue, i had the same brand same specs just bought at two totally different times, i had to buy another stick of the new to make it work correctly in dual channel.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.