0

I have a dell dimension 8300 desktop and i recently had to reinstall everything and now i cannot install the network adapter for the intel pro/100 VE adapter. The driver doesnt register with my computer. I have to setup an ethernet connection to my dsl modem so i can setup my linksys router. The ethernet light blinks on my modem and ready and power are on but the modem setup doesnt recognize the ethernet connection. Right now i am stuck using crappy usb.

How can i tell what motherboard i am using so that i can update the entire driver for that as well.

You can see my hijack this log here
http://www.daniweb.com/techtalkforums/thread9915.html

2
Contributors
1
Reply
2
Views
13 Years
Discussion Span
Last Post by alc6379
0

I have a dell dimension 8300 desktop and i recently had to reinstall everything and now i cannot install the network adapter for the intel pro/100 VE adapter. The driver doesnt register with my computer. I have to setup an ethernet connection to my dsl modem so i can setup my linksys router. The ethernet light blinks on my modem and ready and power are on but the modem setup doesnt recognize the ethernet connection. Right now i am stuck using crappy usb.

How can i tell what motherboard i am using so that i can update the entire driver for that as well.

You can see my hijack this log here
http://www.daniweb.com/techtalkforums/thread9915.html

If you're updating drivers for a Dell, the best place to go is straight from them:
http://support.dell.com

Personally, I'd be troubleshooting that onboard NIC. You might not have an issue with an Ethernet driver, it could be something like NEWDOTNET screwing with your TCP/IP stack.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.