0

I just built a new machine P4 3.2E with other crap of course, and i tried to install windows xp pro w/ sp1 that I know works on other computers. When it came to installing the drivers after the format and all it would come up with a "could not copy file xxxx". I will have a choice of either retry or skip the file. Some files will proceed downloading and others I have to skip. At 100% complete the system says there is a fatal error and will rebot to protect the system. I used 3 different Windows CDs(1 original) from 3 different people and the same thing happens with all of them. One of the people I borrowed from said he just installed it on his 3 days ago, so obvioulsy that one worked.
I have been researching and according to others who had this problem it looks like two likely suspects are my ROM drive and/or bad memory sticks. I am running dual channel (2x512mb) Mushkin memory, but they are the same exact,sold together as dual channel sticks, so most likely they should be compatible. I will try memtest on them as soon as i can and let you know. I have no PCI cards installed. I have a graphics card, floppy, HDD, and my samsung 52x cd-rom running. The only thing I can think of right now is that my Samsung might be bad... tonight I will try to load XP through a burner drive I bought.......HELP!!! this is frustrating .... Thanks in advance

2
Contributors
5
Replies
6
Views
13 Years
Discussion Span
Last Post by DMR
0

ok for all the people that care and may bother in the future.... I switched my cd-rom with my burner, and still the same problem. I ran Memtest86+ and boom ... one of my dual channel sticks was DOA. Sent it back and I am waiting on a new ones return. I will post to let you know.

0

Good catch dmbfan819- let us know if the new RAM solves the problem; that could definitely be helpful information for others who might have similar problems.

0

yup, turns out it was the RAM.... never heard of Mushkin going bad before - such a reputable brand. :-| I put in the new sticks and Windows XP loaded on the first try. If anyone has this problem with a new machine, get memtest86+ to test it out.
heres a quick link to download for windows

Memtest86

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.