Hi,

I read another post on here with the same problem, tried to follow the advice there but it didn't fix my problem.

IE starts when windoes starts up, but it looks odd (has a different lay out) and goes to MSN.com. I cannot get it to stop. Once i close it though it doesn't reappear until another start up.

Any help? Gopher?

Recommended Answers

Follow all the instructions given in our Read Me First sticky and post back with Copy/Pastes of all requested logs. Until you post those logs no advice can be offered.

http://www.daniweb.com/hardware-and-software/microsoft-windows/viruses-spyware-and-other-nasties/threads/134865

Jump to Post

All 3 Replies

Ok, followed the sticky cleaning process and it fixed it. It was some trojan and rootkit. Thanks for the help!

Ok, followed the sticky cleaning process and it fixed it. It was some trojan and rootkit. Thanks for the help!

How can you be 100% certain that everything is gone. Those are preliminary steps only. There likely would be other steps required to complete the cleanup. If everything isn't gone then further work will be much more difficult.

This is a help forum, it would have also provided help to others experiencing the same problems if you had been willing to share all the information with others and also the helpers here.

Sorry you have chosen not to go forward with other steps. Hope all works well for you.

Be a part of the DaniWeb community

We're a friendly, industry-focused community of 1.19 million developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.