0

I am having trouble installing/dowloading not sure which that started earlyer today. best i can remember i opened my laptop and i had closed it with age of empires online still runing. i alt esc and closed it but it wouldnt run. i went threw and delited it and windows live then went to control panal and unistalled them. it wouldnt let me download/install a new one or any other program. this is what happens. say im installing abode flash i click download it ask me to save or run i hit run it does the temporay folder thing then it ask me if i want to let the program make the following changes on my computer i hit yes then nothing happens. i have the same problem with stuff i told to save instead of run and ive also tried runing as admin nothing works. other programs i have installed work like malwarebyts as do games that take internet conection such as combat arms. i dont know why this is happening to my computer or what exactly it is ive scaned for virus but doesnt seem to help i havent tried some of the other aint virus programs i have though. side note internet explore randomly closes idk if its related or not. please help if you can and let me know if you need any aditional infomation

1
Contributor
1
Reply
2
Views
6 Years
Discussion Span
Last Post by shadar12
0

edit i might have deleted my windows installer could that have caused the problem and if so can i get one for windows 7 free anywhere

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.