0

I have installed a Corsair F60 SSD on my Ubuntu 12.04 desktop.
It has earlier been used as a system disk with Windows 8 Pro on another system, but it failed and now I want to use it for other purposes.

If I use 'hdparm' I get an input/output-error, so I decided to try the Corsair SSD Toolbox which (unfortunately) is a Windows-program. So I installed the program using Wine, and tried to detect my Corsair F60 SSD to see if it was possible to rescue the drive. But when I run the program using Wine it does not detect the SSD-drive.

Any suggestions?
The drive is visible as /dev/sdc1 in Ubuntu..

Edited by it@61@sec: language correction

2
Contributors
4
Replies
15
Views
4 Years
Discussion Span
Last Post by it@61@sec
0

Using "sudo fdisk /dev/sdc":
1) Remove the ntfs partition.
2) Create a linux partition.
3) Create an ext2/3/4 file system on that partition.

If all this works, then run the command, where extN is ext2, ext3, or ext4 - depending upon the file system type you created: "fsck -t extN -c -f /dev/sdc1". This will do a couple of things. One is that even if it thinks the file system is OK, it will force the check (the -f option). Two, it will physically scan the drive for bad blocks and map those out of use by the file system (the -c option).

0

Trying "sudo fdisk /dev/sdc1" (which is the correct device name)
I get an input/output-error.
I think I need to reset the whole thing, but the only tools avaiable (as far as I know) is running on Windows...

Edited by it@61@sec: Language correction

0

I have tried "sudo fdisk /dev/sdc" as well.
Finally I gave up, installed Windows 7 on a free disk, rebooted in Windows and handled the whole thing from there using Corsair SSD Toolbox. Now it works. Strange..

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.