0

hello ppl

im a complete newbie at linux .. the reason im installing linux is because i want a transparent proxy server with squid ... so .. heres my setup

* AMD sempron 2200+ (x86/32 bit i think)
* ASUS A7S8X-MX or sth like tha motherboard
* 512 MB ram
* 20 GB hard dsik (FAT32) with current install of WinXP
* 17 GB hard disk (FAT32) with corrupted install of WinXP over which i plan to install redhat
* 80 GB hard disk (FAT32) with No OS and Important Data.

now .. i can boot from CD .. but the installation hangs at the "welcome to redhat" screen .. where it asks me to perform a CD-ROm media chek or somthing .. and doesnt do anything .. ive waited uptil an hour but no movement .. the PC hangs ..keyboard doesnt work ...nothing works what am i doing wrong ?

please help me with this .. thanx


Faizy

2
Contributors
5
Replies
6
Views
10 Years
Discussion Span
Last Post by John A
0

Check your CD for scratches. It could possibly be screwing up the CD check. Or, if you're certain the CD's fine, then skip the CD check altogether and see if you can proceed. Post any error messages for deciphering here. :p And welcome to DaniWeb, and also to the Linux world.

0

well ... the CD is ok .. and i tried the installation on another pentium based PC i have at home .. and it works a breeze on that ... and as for skipping the disk check .. the computer hangs at the screen to test the CD media .. where there are options to skip . .but nothing works over there .. im guessing its a hardware incompatibility .. am i right ?

0

That's weird... your computer shouldn't cause too many problems; I've installed Red Hat 9 on my old PII clunker with 64 MB of RAM, and it worked. There could possibly something wrong with the mouse/keyboard drivers. Are you using weird hardware, such as serial instead of PS2/USB? Otherwise you might need some special kernel parameters.

0

im using a dell wireless keyboard and mouse over USB with a DVD-RW/CD-RW drive .. but i have also tried using PS/2 keyboard and mouse .. but the same thing hapens .. im baffled by this ..

BTW i tried ubuntu linux and it works .. detecting my cpu as athlonXP .. :eek: ..isnt this suposed to be sempron or something .. and does this have anything to do with this ..

and when i try the text mode install in rehdat .. it hangs at sbin/loader ..

so . what parameters would i need ?

0

Something else... what's your video card vendor/brand? It's probably not the cause of the freezing, but in any case it would help to know it.

Try starting Linux with the different options, such as

linux noapic
linux noapic nolapic
linux nofb
linux ide=nodma

And see if any of these make a difference.

Hope this helps

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.