0

Dear Folks,

The hardware is a basic HP DX2100 PC. It comes with an intel 815 chipset.

This is my predicament:

1. Booted up the PC and in the BIOS, selected the onboard graphics controller to be active (Intel 815 Chipset).
2. Installed Suse Linux 9.2 completely.
3. Intel 815 chipset is detected and graphics system gets configured correctly and all is working fine.
4. Powered down & plugged in an Nvidia Quadro 64MB PCI card.
5. Powered up and went into the BIOS again. This time I selected the PCI card (Nvidia) to be the active graphics controller.
6. Installed CD-1 of the installation kit, rebooted (as part of installation process) and the PC hangs with a message similar to this:


INIT: cannot execute "/sbin/mingetty"
INIT: cannot execute "/sbin/mingetty"
INIT: cannot execute "/sbin/mingetty"
|
|
INIT: Id "6" respawning too fast: disabled for 5 minutes.
INIT: cannot execute "/sbin/mingetty"
INIT: Id "5" respawning too fast: disabled for 5 minutes.
INIT: Id "1" respawning too fast: disabled for 5 minutes.
|
|

I am quite sure it has something to do with the PCI based Nvidia card, since merely switching back to the on-board graphics controller through the BIOS (without even removing the Nvidia card physically) gets the system to boot all the way.

I have the Nvidia driver in hand but cant even get the system to boot.

Any ideas from anyone here on what could be the cause of this problem would be very dearly appreciated.

I searched the threads here but to no avail. I came across a thread with a similar description of the problem but the solution, despite being found, was unfortunately not posted. :sad:


N.B. I have to stick with Suse Linux 9.2 as it is a mandatory requirement of this installation and I have about 18 units of the DX2100 PCs to get installed.


Thanking you in advance,
Ramesh

1
Contributor
1
Reply
2
Views
10 Years
Discussion Span
Last Post by kramesh
0

A small light at the tunnet:

I managed to get the Nvidia card detected and configured. This I did by :
1) using only PS/2 keyboard & mouse.
2) Setting the NOHOTPLUG option to 1 at GRUB's boot prompt like so:
NOHOTPLUG=1

Now I have the Nvidia card running but without access to USB hotplugging and also the 2 network interfaces which don't show up (only loopback interface 'lo' shows) with the NOHOTPLUG option set to 1.

I can still get the network interfaces running after booting up by running yast2.

Any further suggestions would be greatly appreciated.

Thanks.
Ramesh

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.