New machine, updated to 10.5.5. I've bought LaCie Ethernet disk mini - 1Tb drive w 10/100/Gbit and USB - which is plugged in to my 10/100 network so that I can share it between 2-3 Macs. A friend has this drive which works well on similar small network, so I thought it was a good bet.

LaCie IPConfigurator used DHCP to assign IP address and then took me to drive "front end" (browser based) to create shares, user etc. Shares set up as All types, ie Windows / Apple / HTTP / FTP. I'm no expert, so thought All the best choice. Everything shows OK in the status page, so Logout.

Restart, and use Finder/Go/Connect to Server, which shows up afp://192.168.07. But when I try to collect that, I get a message: "The Finder cannot complete the operation because some data in afp://192.168.07 could not be read or written. (Error code -36).

Tried 2-3 times to connect, no joy. Ran configurator again, deleted shares and user, created new, still no good. GO sees the IP address, but then gives same error message.

HELP! I need to put 300G of photos and artwork on the drive for a big project, so it is all accessible in one place.



Recommended Answers

All 5 Replies

Did you mean Because 192.168.07 is not a valid IP address.

Instead of using afp:// try smb:// since you said you have it setup for both windows and OSX sharing.

Or you can also try going to the Go menu in finder and then choose network and it should query the network for devices and if it detects the share you can just click on it from there.

Also as a side note you may want to consider setting a static ip address because it will just keep changing over time and you will have to hunt down what ip it is using each time you want to access it.

Sorry for the confusion, the IP address is of course

Now, with a bit of fiddling, I can see the drive as an smb share, but not afp. And I can open it in a window.

However, I tried to load it with one of the directories intended to be store there. All went well at first, the usual progress... message. Then once again, the dreaded "some data cannot be read or written (Error -36) message. And the first few images moved over have disappeared.

I don't know what is going on. I don't even NEED to know how it works or doesn't as long as I can get it working so that I have a single, networked repository for all the pix, copy and data that I need!


Info awaited from LaCie....


Are you using only macs? because the problem may lie in the way the drive is formatted. Since you have it setup for multi OS support it is more than likely formatted as FAT32. Try setting up the drive as OSX only and see if that helps. After the change you should be able to access it using afp://.

In Directory Access/ Active Directory there is a choice, to choose between afp/smb !!!

Be a part of the DaniWeb community

We're a friendly, industry-focused community of developers, IT pros, digital marketers, and technology enthusiasts meeting, networking, learning, and sharing knowledge.