I have OS10.2.3 with what I have been told has a Classis shell not a full operating system. Some software will load but some requires that you start in OS9 which is not on the start up disc in 10.2.3. Is there a sollution? I have contacted the suppliers of the software and they tell me I have to start up in OS9.

Hello,

I took a look at Apple's Website, and found this link:

http://docs.info.apple.com/article.html?artnum=106966

Without more information on your computer, you might not be able to run Mac OS 9. A lot of the latest models do not come with OS 9 abilities... the information was removed from the ROMs on the motherboard. You might not have that option.

Good luck with your search.

Christian