0

I am running vista on a brand new asus laptop. It will not play any dvd, cd, mp3, etc. I have had this problem before and have reinstalled vista several times. Everything was playing fine until 2 days ago and now it won't do anything. There is no error message only on wmp when I attempt to play an mp3 it will say:

Windows Media Player cannot access the file. The file might be in use, you might not have access to the computer where the file is stored, or your proxy settings might not be correct.

Can someone please help me? Reinstalling is such a hassle..not to mention I keep losing all info and programs.

It also seems to have networking problems simultaneously. It automatically accesses a network, but I cannot open to see any networks..my connection status just says "unknown" and "server execution failed".

8
Contributors
10
Replies
11
Views
9 Years
Discussion Span
Last Post by comrade7
0

I'm no techie but I know vista is notorious for needing permission and nearly everything I run has to be "run as administrator". Have you tried repair? Vista has the capability of repairing your files. These guys in here seem pretty smart so someone outta be able to help you figure it out, until then I would check permissions and maybe try repair.

http://onecare.live.com/standard/en-us/default.htm You can try this site and try the demo (as with anything, it's at your own risk). I've used it in the past when my pc started acting up. It checks alot of things with vista, including your registry.. But I cannot guarantee it'll fix your problem or help.. I never can with any program that "Fixes" problems but sometimes they work wonders!

I've had vista for about a year now.. It's a bugger but it's getting better, slowly. lol

Best to you!
xts
PS. Please note: The link above is not an advertisement, it's a reference link. :)

0

use vlc media player it much better. But if you do want to use windows stuff then download gspot codec dector it will tell you if you have the right codecs installed to play the different files you want and if not where to download them from. Or just download a codec pack there is loads about.

0

actually just read through your problem again and is the mp3 your trying to play on a local hard disk or a network hard disk?? if its local then try the above sugestions if not its a different problem

0

eternalimage,
i've started getting the same error as you with windows media player. everything was working fine for months, then something happened, havent been able to play any music or video files since. itunes shows no error, just wont play. other media players come up with different errors.

i tried system restore, which fixed the problem for a while. but it happened again and now i'm stuck. considering wiping everything and reinstalling vista.

have you had any luck? i'll post anything i find out.

0

you need the correct codec pack m8, your best off going to the windows website to see which one you need and download it...

0

You had better check the indexing is not sme how running for this drive, i face the same issue on win xp prof :) and was not able to access the media files and getting the same error as you stated, hence i found that indexing was somehow running on this folder and when i stopped the indexing everything started to work fine.
I my self use Vista on my home laptop and is working fine.

Probably this might be a new kind of virus :(

0

disabling all of the audio enhancements for my laptop speakers fixed my problem (took some dell tech supporting to figure that out). doing so doesn't affect much so try it out if nothing else works:

control panel -> hardware and sound -> sound -> speaker properties -> enhancements -> check 'disable all enhancements'

0

vista loves to ask for permissions ... you can try to log on as administrator. (this admin account is usually hidden)

0

this link which i gave you is a sure shot way to make it work.
I hope your network settings say that this is a private network so that you are alowed to share your media.
Also do you see your xbox as an extender in your network places?

i am just not sure why this is not working for you? i tried the same by disabling my WLAN connection and then dialling through a dialup connection so i just do not know what is wrong in your case.

sorry can't offer any more assistance here :(

0

@ chstrfld

BAM! I went to the "sound" control panel applet, Vista detected the problem, offered to disable the offending portion and now things play fine. Amazing.... thanks.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.