0

Hi,

I have a Lexmark X75 all in one center, it used to work (I was able to print, scan and copy) however I ran out of ink and didn't use it for a while. I had problems with my computer (something happened with the registry, it is working fine now), I got a new ink cartridge, went to use the X75 and it didn't work. I had to reinstall it and now I am only able to print, unable to scan or copy. When I push the scan or copy buttons from the machine itself nothing happens (doesn't make a noise, light up, etc...) and when I go to the all in one center and select scan or copy I get this error:

"Scan Was Not Successful
Try these solutions:
-Disconnect and reconnect the USB cable
-Disconnect and reconnect the All-In-One's power cable
-Restart your computer"

The option is to close the msg.

I have followed the above instructions, unistalled and reinstalled it numerous times, I have also spoken with Lexmark support and they determined the problem to be something we found in the device mgr. Under "other devices" there is PCI Universal Serial BUS with a yellow exclamation point next to it, they advised that the exclamation mark is not supposed to be there and there is some sort of communications problem. I was just wondering if anyone could provide any info on how to get rid of the exclamation mark or the communication problem so the scan and copy options will work, any advice would be greatly appreciated.

Thanks

OS: WIN 98

One other thing:
When in the device mgr, when I select properties for the PCI Universal Serial Bus there is an option to reinstall driver, I tried that however it does not work.

2
Contributors
6
Replies
7
Views
13 Years
Discussion Span
Last Post by chaps22
0

You need the correct USB drivers installed for your USB interface on your computer. Make sure you have all the latest Windows98 updates installed if that doesn't fix it, right click on the device with the exclamation point and select properties, the find the update driver option and click it. Let it search the web for an updated driver. This function works in 2000 and XP, but I haven't tried it in 98, but worth a shot. I just finished fighting with a fairly new Intel board, and the ONLY way to the correct driver was this way. If that doesn't work for your 98 install, try going to the board manufacturer's web site and see if they have an updated driver for your board or USB device.

0

Thanks for the reply. I tried searching for an updated driver but that didn't work. I'm not sure what type the motherboard is (I tried looking at it but the only thing I noticed was a white sticker with STD9641274 on it, the computer is a pentium II).
I did try something else though: I plugged the usb cable into a diff usb port on the back of the computer, I am now able to scan however I get the same error msg when trying to copy (when I select copy it starts to make a noise and then the error msg comes up, more progress than before though).
I also noticed something else after I plugged the usb cable into the other port: when I go under device mgr in system properties there are now a few things that have a yellow exclamation point next to them. Primary IDE controller (dual fifo) under Hard disk controllers has an exclamation point, LexmarkLexmark All In One and PCI Universal Serial Bus under Other devices also has an exclamation point next to it. It seems there are more problems now (since there are exclamation points next to three things now instead of one) however it does scan so I am not sure if I made things worse or better. Any addtl info would be greatly appreciated.
Thanks

0

Well the yellow exclamation points usually mean that windows sees a device but doesn't think it has the correct device driver for it. Sometimes it uses a default driver that it thinks might work, and sometimes they do but usually not correctly. You really need to get the correct drivers for your main board. If you right click on the listing with the Exclamation, and select properties, windows will tell you what it thinks the state of the device is. Look there for more clues. Without knowing the make and model of the computer or the mainboard finding drivers is difficult.

0

Thanks for the reply, a few things have changed since my last post. When I plugged the usb cable in the other port and I was able to scan with it I assumed it would also print since it printed before however I tried printing something and it didn't work (same error msg as noted in original post), no more assuming. So I plugged the usb cable back in the original port and now I can print but when I try to scan or copy the same thing happens as noted in the original post. Now under device mgr it is back to only one exclamation point (other devices/pci universal serial bus). Under properties/device status it shows this: The drivers for this device are not insatlled (Code 28). To reinstall the drivers for this device, click Reinstall Driver (which I tried but it still didn't work). The computer is pretty old (Pentium II) and I am not sure what type the mainboard is, hope this will give you some addtl info to work with. Any other info would be greatly appreciated. Thanks alot.

0

Well, I really don't know. The correct driver should have come on a disk with your main board. If you don't know what it is, you won't be able to go look for it. Pentium IIs and Windows98 had very primitive support for usb anyway. One thing you might do is get an addin USB card that plugs into a PCI slot. That could give you both USB2 and the drivers you need. They don't cost too much, just a thought. Maybe someone else has another idea.

0

Thanks. I only have the win 98 disc, I'll keep the addtl usb card in mind if nothin else works, thanks for the info.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.