0

Have a HP pavilion comp., Windows 98, 466 mhz processor, 319 Ram, and the CD-rom stopped working. Got an external CD-rewritter backpack. Downloaded the driver from their site. Hooked up the cd-rewriter. It assigned the D letter to it. Restarted. Everything looked great, worked fine. Then installed my son's CD. It installed it, then required direct x and media player to be installed as well (wasn't sure if we had those on there already) so clicked okay. It then said to restart, I did. And now, Windows will not load. I get the logon box, hear the happy little music, see the background image and even a quick flash of the task bar, then nothing. Have tried to start in safe mode, still nothing. Have tried to use the restore points in DOS mode (scanreg/restore), still nothing. Have tried to use the HP recovery CD, won't work. I did notice when I do the ctrl alt delete, the task manager does not show explorer running, only some of the utilities of the antivirus program and something called hidserv. I hope someone can please help me...? So frustrating!

4
Contributors
10
Replies
11
Views
13 Years
Discussion Span
Last Post by Catweazle
0

Can you do Safe Mode?

When the system starts, try tapping either F8 or the Ctrl key, then you should be able to select Safe mode. Let us know if you can get there okay, and your desktop loads.

0

Nope, does the same thing in safe mode. Also does the same thing when I go back to a restore point 'before' this happened as well (by using scanreg). :(

0

Hidserve is Win98's Human Interface Device Service, not something that should be causing you problems.

What was your son's CD? A CD drive, a program? If it was a program what was it?

0

"What was your son's CD? A CD drive, a program?"
-It was just a kids CD (Bob the builder).

0

Here is another thing (don’t know if it will make a difference or not) but I do have the screwed up comp. networked to the computer I am currently using. I didn’t think it would work, but I am able to access the files of the screwed up comp. Is there any way that this can be helpful?

0

Well, I got my hands on a start-up disk and have run the scan disk. Had no errors, ran a full scan. Weird thing is, it then asked next driver? So, I said yes, and it then scanned drive D (which is the drive is applied to the new external CDRW, I believe). But, it didn't ask to check the original cd-rom drive (m) or the floppy (a). Weird. Wondering if maybe it has assigned the drive D to as another hard drive or something?? Or it is trying to start Windows with it? Anyhow, currently I am trying to get into BIOS to choose setup defaults and then maybe boot from the hard drive (someone gave me this advice). BUT, I cannot locate which darned key I need to type when booting to get into the BIOS! Have tried del, f1, f2, f9, page up, page down, and more. Bios is not the same thing as the place one gets to when pushing the ctrl or f8 key, correct?

0

Okay, figured out how to get into bios (was f1 key, was just pushing it at wrong time ). Anyhow, set the default, saved and exited. Still didn't work.

Looked around a little and jotted down some notes. This is what it said on main screen:

Primary master [8447mb]

primary slave [none]

secondary master [CD-ROM]

secondary slave [none]

installed memory 320 mb

memory bank 0 256 mb

memory bank 1 64 mb

And here is what it said on the Boot screen:

boottime diagnostic screen: disabled

floppy check disabled

1 removable devices

2 ATAPI CD-ROM drive

3 hard drive

4 network boot

There was actually a long empty (blank) area between the numbers and the names (above).

When I went to hard drive it said:

1. ST38421A-(PM)

2. Bootable add in cards

Anyhow, hope this makes sense to someone, 'cause it makes no sense to me! ???

Is there anything else I can do in the bios area that may help?

0

You should start by changing the setting for "Boottime diagnostic screen" to Enabled. That will allow the BIOS POST meassages to display during startup and hopefully give some further clue to what's happening.

I'm also curious about precisely how you tried to use that Recovery CD. The procedure is generally to pop the CD in the drive and reboot. That launches you into a fresh install of everything, but will lose all your data and programs. It's designed to restore your system to its original Factory state.

The fact that you're getting to the logon and then no further suggests that your Windows installation is screwed, more than anything else, and perhaps a fresh install would be your best option. (I've had similar happen on a Compaq of similar vintage, and the procedures are quite similar)

I'm not too sure about those BIOS settings. Perhaps if you could provide the exact model number of your HP Pavilion it might help track down the information you need.

0

Well, I can't use the recovery CD, since my internal cd-rom does not work, and the external cd-rom won't work without Windows running. My Comp. is an HP Pavilion 6535. Will enable the boot time diagnostic screen and see what I see.

0

If the internal CD-ROM is kaput, then replace it. I don't know where you live or what your currency is, but where I live a new CD-ROM drive costs less than a case of beer or a couple of packs of fags!

But check first to make sure it's not just a loose cable or connector stopping it from working.

All in all, that's a really easy problem to fix.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.