0

Sorry this is so long but wanted to give as much detail as possible.
My internet provider (Comcast) has recently changed outgoing ports from 25 to 587. I changed all my comcast accounts to 587 and now can send and receive without problem.

I have 2 accounts that are not comcast. They go through a dedicated server which still uses port 25 for outgoing. These accts were working fine until a week ago when they stopped sending and I keep getting SMTP error reports. I contact comcast and they told me my modem has a port 25 block because of the amount of activity, I needed to use port 587. I contacted the person that manages our dedicated server, explained the problem and they added port 587 as an alternative port but I can still not send emails from either of the 2 accounts that go through the server from my house computers.

I have Outlook 2003 sp3, Windows Vista Business 32bit and Norton Internet Security with email scanning on. I tried turning the email scanning off but that did not resolve the problem. I have authentication checked in Outlook.

The error message I keep getting is:

Task 'Deb NHYFSC - Sending' reported error (0x80042109) : 'Outlook is unable to connect to your outgoing (SMTP) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'

I can use these accounts from any computer outside of my home without problems.

Can anyone please help me??

3
Contributors
7
Replies
8
Views
9 Years
Discussion Span
Last Post by digitalocksmith
0

I changed all my comcast accounts to 587 and now can send and receive without problem.

did you change the 2 accounts that are not comcast to 587 also.

0

If you can use these accounts from other computers outside your LAN at home then at least we know that its not an issue with the dedicated server, its got to be something on your host at home thats blocking transmission.

Could it be that your firewall/router is blocking port 587 requests?

Double check the Norton settings as well.

0

I can use these accounts from any computer outside of my home without problems.

are you using port 587 in this situation

0

I am using port 25 for the 2 accts outside of my LAN at home without problem.

Port 587 works fine on sending from my Comcast accounts from home just can not use 25.

If the dedicated server is set to 587 as an alternate port would that mean that it would work on either 25 or 587 depending on what sending machine is set to?

I don't think I tried 587 on work computer to see if would work from there but will give that a try to see if can send something from work with 587.

How would I check the router to see if there is a block on that. I have a Linksys modem and router.

Should I try turning off firewall and norton email scanning?

Can I set firewall to allow port 25 & 587 both?

thanks for your help

0

If the dedicated server is set to 587 as an alternate port would that mean that it would work on either 25 or 587 depending on what sending machine is set to?

I believe thats correct, you should be able to send mail on either port through the server.

I don't think I tried 587 on work computer to see if would work from there but will give that a try to see if can send something from work with 587.

that's what I was going to suggest if you have trouble sending from other computers through that port you need to get back with the server admin


not very familiar with linksys routers yet although I an sure someone will be able to answer that question

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.