0

When I browse I have a tendancy to use "open link in new window" often and let the new page load while clicking on the page in the background. Normally as soon as I click on the page, the new window is hidden behind the current page I'm on, but now the newly opened window won't go behind the page I click on. It will just stay there. Even if I click on the first page and hit the scroll wheel, the newly opened page stays over the page i'm trying to scroll. Any idea where i can find the setting to change this?

Oh I'm running windows XP, IE 6.0 service pack 2, thanks

2
Contributors
2
Replies
3
Views
12 Years
Discussion Span
Last Post by motaboy
0

When I browse I have a tendancy to use "open link in new window" often and let the new page load while clicking on the page in the background. Normally as soon as I click on the page, the new window is hidden behind the current page I'm on, but now the newly opened window won't go behind the page I click on. It will just stay there. Even if I click on the first page and hit the scroll wheel, the newly opened page stays over the page i'm trying to scroll. Any idea where i can find the setting to change this?

Oh I'm running windows XP, IE 6.0 service pack 2, thanks

did you find a solution to this? it is driving me crazy.

0

I believe what caused the issue was having the yahoo or google toolbar enabled. It seems when i had the yahoo bar on this was the only time i was experiancing the problem. This was awhile back, almost a year ago lol, and i haven't run it since and everything runs correctly.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.