0

Ive been having a few problems with my P4 3 Gig Pent with 1 Gig Ram was fine when i got nice and fast, now the CPU seems to be working hard when nothing is running, its fine till you run something, it looks like it dosent release it after the program is closed, before you could have many programs running before.

3
Contributors
2
Replies
3
Views
13 Years
Discussion Span
Last Post by Chipps
0

Ive been having a few problems with my P4 3 Gig Pent with 1 Gig Ram was fine when i got nice and fast, now the CPU seems to be working hard when nothing is running, its fine till you run something, it looks like it dosent release it after the program is closed, before you could have many programs running before.

You have probably got some spyware installed, search this forum for spyware removal, you may also have some heavy load background proccess running such as a dc client, or kazaa etc? or even norton ghost or the likes, if you do a cad (ctrl alt del) and look in the proccesses section you will see what is eating up your cpu

0

Yeah you probably have 1 of 3 things or all three or a combo of 2 of 3 (you get the idea)

1) Spyware
2) Virus
3) Too many darn programs running

Solution?

1) Reformat (nah...not the best option)
2) Scan for virus's/spyware (use adware..download.com has it)
3) Have less programs running in your startup...

(another thing you could do is check your bios, maybe somethings goofed up in there...who knows!!!)

---------
Webpage

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.