0

Hi everyone,

Im having some problems with startup on windows xp pro, whenever i start the comp i have my documents and my computer popping up and its doing my head in also i have uninstalled windows messenger but i still see the "Messenger" Button under Tools in internet explorer any ideas of how to get rid of this,

Many Thanks.

BeatTakeshi

4
Contributors
11
Replies
12
Views
12 Years
Discussion Span
Last Post by jackster
0

To Remove Windows Messenger:

Click Start > Run... then type the following command into the box:

RunDll32 advpack.dll,LaunchINFSection %windir%\inf\msmsgs.inf,BLC.Remove

Click OK, and Windows Messenger will be removed. (Note: when I do this I sometimes get an error about unloading certain files, but just ignore it ;))

As for your other problem, the only help I really found around the net was a registry fix, which is found here:

http://www.kellys-korner-xp.com/xp_tweaks.htm (scroll down to entry number 255)

Download the reg key, double-click it, and say "yes" when prompted. I recommend making a backup of your registry before you do that, though...just incase ;) To do that, click Start > Run... and type regedit into the box, and click OK. In the Registry Editor's toolbar, click File > Export, and make sure you select "All" when you are choosing a location to save it.

I hope that helps :)

0

In msconfig in the genral tab selective startup is selected and all ticked could this be the problem for the my document/computer auto start?

BeatTakeshi

0

It could be the cause. Take a look in the startup list in msconfig and make sure that you have only selected programs that you know you need. If there are programs listed that you don't recognise or aren't sure about make a note of them before disabling them incase you find out later that you need them, in which case you'll know which ones to re-enable ;) As a longshot I also recommend running a spyware scan, using Ad-Aware or something. You can download a free personal version of Ad-Aware here:

http://www.lavasoftusa.com/

Another longshot could be to give your system a clean. Run Disk Cleaner, and delete everything you are sure you don't need. Perhaps some stray file is trying to access something in your Documents folder, or your My Computer.

Post back with any progress you make ;)

0

Ok ive run regedit went into the local machine/run folder and here is a list of what ive got in it could you tell me what shouldnt be there ive managed to delete the messenger entrys so thats fine now but im still getting the my documents/my computer folders starting everytime.

BeatTakeshi

I've included a pic in the link bellow


http://server5.uploadit.org/files/BeatTakeshi-regedit.JPG

0

Hmm, from what I can see there doesn't seem to be anything in your startup menu that would cause the problem you are having (although I'm not 100% sure what many of the programs are). I'm not a very advanced user of regedit, but perhaps you could find all entries relating to My Documents and see if any of them look relevant to the problem. I'm afriad I've never personally had this problem, and I'm at the "higher end of the novice scale" with regards to my ability with the registry, but perhap someone else can help (no one else seems to have posted so far! :()

Perhaps you could try a program like RegCleaner (I have attached it for you - virus free ;)). It might pick up some invalid registry keys relating to the problem. You never know, its worth a try :)

Sorry I can't help you more...but like I said, hopefully someone else will have a stab at cracking your problem ;)

0

Well i would just like to thanks to everyone that helped here thats all the problems fixed thanks to you lot :)

BeatTakeshi

0

Glad we could be of assistance :)

Just curious- did deleting the "WindowsRegKey..." help anything?

0

check to see that there are no short cuts to my docs and my computer in the startup folver under "All Programs" in the start menu

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.