0

Lately i have been having trouble booting up my computer, it loads up the acer brand name then goes to a black screen saying the following:


Broadcom UNDI, PXE-2.1 (build 082) v2.0.6
Copyright (C) 2000-2004 Broadcom Corporation
Copyright (C) 1997-200 Inter Corporation
All rights reserved.
PXE-E61: Media test failure, check cable

PXE-M0F: Exiting Broadcom PXE ROM.

Once it gets to this screen it wont do anything at all.

I have looked this problem up in google and found nothing that helped me, i dont know whether it is because i am a noob and dont understand or because there is just nothing on it.
I have gone into the settings (F2) and played with them for hours on end, trying different combo's but so far nothing's seemed to work.

If anyone has advice or anything at all that will help me out, it would be greatly appriciated.
Thanks for your time.

3
Contributors
2
Replies
3
Views
9 Years
Discussion Span
Last Post by Dukane
0

This sounds like a problem with your hard drive. Sometimes what happens is if the computer is unable to boot from the hard drive it will try another way to boot. In this case it is trying to boot from the LAN, but as you do not have a bootable image anywhere on your LAN, it cannot continue. It is merely telling you that it could not boot from the LAN.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.