0

HI all, this is my first time here. I am helping tweak one of my clients Norton installation. She had Internet Security [in the box] the last tw years and this year downloaded it as well as System Works. Well SW cannot install GO BACK feature due to RAID controller, and so the installation is incomplete. My question is would this cause a fix it or at risk error message which calls for complete configuration of SW? I cannot complete the config it hangs. I read somewhere on a search that back in May SW would not work with RAID. What can I advise her to do about the SW virus scan etc? I cannot of course uninstall the RAID nor would I want to remove acceleration.

Could someone email me the response at <snip> and also cc it to me at home at <snip>. I would so appreciate it. Certainly feel free to redirect my post in the appropriate section of the forums with a link to that for me as well so others can respond.

Thanks again for your help
GLAD

5
Contributors
5
Replies
7
Views
10 Years
Discussion Span
Last Post by manbear267
0

HI all, this is my first time here.

Welcome.

I am helping tweak one of my clients Norton installation. She had Internet Security [in the box] the last tw years and this year downloaded it as well as System Works. Well SW cannot install GO BACK feature due to RAID controller, and so the installation is incomplete. My question is would this cause a fix it or at risk error message which calls for complete configuration of SW? I cannot complete the config it hangs. I read somewhere on a search that back in May SW would not work with RAID. What can I advise her to do about the SW virus scan etc? I cannot of course uninstall the RAID nor would I want to remove acceleration.

Well, for one thing it says, "Do not post support question here" at the top of this forum, so I'd say this is a pretty bad place to post it. I'd post it somewhere around the Windows forums.

Could someone email me the response at <snip> and also cc it to me at home at <snip>.

So now you're asking us to bother to email you to TWO different addresses because we don't have anything better to do. Not only are you breaking the rules, but you're also inviting a lot of spam to come your way. Expect your email address to get snipped.

0

Algorithm to find the first n Hardy-Ramanujan numbers in python .... can any one give me the algorithm for this.....

0

Toshiba tecra 8100(windows sp2)was working fine until shutdown and tried to restart.Removed hard drive and memory stick only to still receive black screen.Have no access to keyboard,but F12 brings up white screen which preceede to pink slowly.Cannot access cdrom or floppy drive,no MSDOS access either.Seems to be locked up,please provide help.

0

Welcome to the site :)

Please try doing a system restore and let us know if that helps....

Thanx

0

Welcome to the site :)

Please try doing a system restore and let us know if that helps....

Thanx

I cannot do a system restore.My screen is blank and when I start the toshiba tecra 8100 up.
The Hard drive LED light flash for a mere second.Cannot access bios or anything.Going to try buying a new memory stick.Do you have any other suggestion I can try.Really do not trust the repair companies here yet do not want to send back to toshiba company. Sam

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.