0

I have Norton Internet Security 2008 on my laptop. It automatically told me to download a file at start up. I followed Norton's instructions and downloaded the file, and ran the program it told me to. The files name was SymFix_1002-1.exe. I then restarted the computer as the instructions read. The same set of instructions came up after my computer restarted and told me to dowload the same file again...

Norton Internet Security will not configure

When I run a Live Update the Norton Internet Security updates fail to update because the instll script tried to write on to a file that was in use...

Any advice on this situation would be greatly appreciated
Thanks

3
Contributors
6
Replies
7
Views
9 Years
Discussion Span
Last Post by The Dude
0

Hi,
I came across your post and am sorry to read that you are having problems updating your Norton Internet Security. I work with Symantec and would be happy to help.
Have you tried visiting the Norton User forums (which are regularly contributed to by senior product developers) available at: http://community.norton.com/norton/board?board.id=nis_feedback ?
If you need additional assistance or would like me to get you in touch with technical support I am happy to help in any way I can. Please feel free to contact me at: vanw [at] carryonpr [dot] com

All the best,
Van

0

Thanks for the advice I will try there... though I will still be looking for any help I can get.

0

I went through the steps that were suggested.... and they didn't work.... so I clicked on What if this doesn't work.... it told me to download a removal tool and reinstall NIS 2008... Thanks for your helpI'll repost on here how it goes... :)

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.