0

Irrespective of what application I am in, the "help" windows keep opening automatically. Am not sure what triggers this. It seems to be some hesitation in moving the mouse. Very annoying. Thought it was a windows feature which could be turned off but it does not seem so. Others I have asked have suggested a virus but I have swept my machine twice with the latest definitions. I tried an adware remover but it didn't find anything. Hope someone can help

13
Contributors
14
Replies
24
Views
12 Years
Discussion Span
Last Post by jamsky
0

Your F1 kesy isn't stuck in is it !

Thanks for the tip. I checked the F1 key and it functions normally, i.e when it is pressed, the help window opens. If not it does not until I use the mouse and move it a very small deviation and then stop.

0

Thanks for the tip. I checked the F1 key and it functions normally, i.e when it is pressed, the help window opens. If not it does not until I use the mouse and move it a very small deviation and then stop.

Ok, The above tip about disconnection the keyboard should also be tried ,just unplug it from the back of the computer and move the mouse .

,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,

Try these 2 programs to check for Spyware Releated Problems that could be causing it !


Try these 2 programs to check for Spyware

1. Downloaded and Install Spybot S&D, accepting the Default Settings
(Please ensure you have version 1.3 final.)
Home - The home of Spybot-S&D!: SpyBot download


2. Go to Start > Programs >Spybot – Search & Destroy and choose Spybot S&D

3. Close ALL windows except Spybot S&D

4. Click the button to ‘Search for Updates’ and download and install the Updates.

5. Next click the button ‘Check for Problems’

6. When Spybot is complete, it will be showing 'RED' (RED) entries ‘BLACK’ entries and

‘GREEN’ (GREEN) entries in the window

7. Unsure there is a check mark beside the RED (RED) entries ONLY.

8. Choose ‘Fix Selected Problems’ and allow Spybot to fix the RED (RED) entries.

9. REBOOT

================================================
Scanning in Ad-Aware:
(please ensure you have version 6 build 6. 181)
Downloads - Support - Lavasoft#free:

http://www.lavasoftusa.com/support/download/#free

The following explains how to set Ad-aware's settings to perform a "Full Scan."
And some settings that should be made prior to using the first time.

In Ad-aware click the Gear to go to the Settings area.
The following items should be on a green check, not on a red X.
Under the Scanning button:
Scan within archives

Under Memory & Registry, Check EVERYTHING

In Check Drives & Folders, make sure all of your hard drives are selected

Under the Tweak button...
Some of these may not be an available option, depending on your version of Ad-aware and your version of Windows. Do not be

concerned if you cannot select a certain item.

In Scanning Engine:
Unload recognized processes during scanning

In Cleaning Engine:
XP/2000: Allow unloading explorer to unload shell extensions prior to deletion
Let Windows remove files in use at next reboot

UNCHECK Automatically try to unregister objects prior to deletion

Click Proceed to save these settings.
Now press "check for updates Now" Always check before scanning.
Click start [x] choose use default scanning options
click next and let it fix anything it finds

Reboot

0

Hey. I am having the same problem of help windows opening automatically. Were you able to get rid of this? Can you please tell me how?

0

I am also facing the same issue.May be this is the because of spywares.
Today i will scan with Spybot.

Let's see what happnes...

0

It often is the result of spyware, etc, ravi. Try this, too:
==Please download Malwarebytes' Anti-Malware
from: http://www.majorgeeks.com/Malwarebytes_Anti-Malware_d5756.html
or: http://www.besttechie.net/tools/mbam-setup.exe
=Dclick that file, mbam-setup.exe, to install the application,
-ensure that it is set to update and start, else start it via the icon, and UPDATE it.
Select "Perform QUICK Scan", then click Scan; the application will guide you through the remaining steps.
ENSURE that EVERYTHING found has a CHECKMARK against it, then click Remove Selected.
If malware has been found [and removed] MBAM will automatically produce a log for you when it completes... do not click the Save Logfile button.
Examine the log: if some files are listed as Delete on Reboot then restart your machine before continuing.
Copy and post that log [it is also saved under Logs tab in MBAM].

0

Hi,

I was able to get rid of this by deleting all the USB entries (Right-click on Computer / Manage / Device Manager / Universal Serial Bus Controllers) and rebooting the computer.

0

Hi
I have the same issue. did anyone successfully rsolved this issue by spywar scanning?
thnks

0

Hi
I have the same problem . Is may be due to virus or not ?,how can conform is it virus or not , please help if any one have solution for it

0

I fixed it by uninstalling Spybot and using different security software. It was causing other troubles too.

The F12 key might aslo be the culprit.

0

I am the latest victim of this issue.

Any review on the Spybot? Did it resolve issue for anyone completely?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.