0

I have a Dell computer, 128mb of RAM, 20GB hard drive space, and a 850MHz Pentium III processor. The computer is running Windows 2000 Professional. Here's my problem:

When my computer begins to start up, I get the "Dell" screen for a few seconds and then two beeps, followed by this error message on a black screen, "Memory write/read failure at 013EEEAC, read F11FF11E expecting F11EF11E. Decreasing available memory. The amount of system memory has changed. Strike F1 key to continue, F2 to run the setup utility."

I press F1 and it goes to the "Windows 2000 Professional" screen followed by the logging in screen. At this point I notice that the color of the screen has changed from the regular dark blue to the green turquois color. In other words once I've fully logged in my display is messed up like I don't have the video driver installed (but I do). So I restart the computer, once, twice, some time three times, and then there's no error and everything is back to "normal."

But looking at the performance of the computer under task manager I saw the difference in memory. Both before and after I've restarted my computer. Is my memory going bad? Should I replace it? or is there a fix anyone knows?

Any help is greatfully appreciated.

Thanks!

7
Contributors
8
Replies
9
Views
13 Years
Discussion Span
Last Post by knsljo
0

I had the same problem with one of my dell pcs.
I changed the ram and that solved the problem.

0

What model of Dell is this? Is it a laptop or desktop? I've seen where the laptops have intermittent problems with dimm slots. Are you sure it only has 128MB RAM? Is it actually supposed to be 256MB...possibly 2 cards @128MB of memory? Maybe 2 DIMMS @64MB? I know that error you're getting about the amount of memory changing...that's the BIOS saying "hey...I see a different amount of memory here"...if you only have one chip @128MB you wouldn't be able to boot at all when it failed, the BIOS would POST and see there was no memory and you'd generally get three steady beeps on a Dell letting you know that there's no memory. Sounds like you have two chips and one of them is intermittently having r/w failures...possibly due to the slot. When you see the error about decreasing the memory does it tell you what it's setting it to? If it doesn't you can check it in setup by hitting F2 when the Dell splash screen comes on when you first power on the machine. I've had to replace system boards for this problem before. Sometimes replacing RAM fixes it, sometimes not.

0

Sounds like you have two chips and one of them is intermittently having r/w failures..

Agreed. It's most likely a bad or improperly seated stick of RAM, but it could be a fault on the motherboard as well.

Here's the official word on that error from Dell's support site:

Probable Causes: Faulty or improperly seated DIMMs or defective system board.

0

Nope, I definitely only have one stick of memory in there and it's 128MB. It's a desktop Optiplex GX150. The BIOS memory sees the full 128MB but when the error comes up it only sees 48MB of memory. I've tried taking it out and putting it back in and unfortunately I don't have a spare stick to try in there. I was afraid that I would need to replace the memory but didn't want to jump to conclusions. Thanks for all of the help and suggestions!

~ Ness

0

I believe the stock version of the Optiplex GX150 used the shared memory scheme in which a portion of main system RAM was dynamically allocated to video/graphics functions. If that's true, the fact that your getting a distorted video display as well as the general memory error message would indicate that your stick of RAM is "going south".

Since you don't have another stick of RAM to swap in, you should run an intensive memory-testing program such as memtest86.


Also- you said:

I get the "Dell" screen for a few seconds and then two beeps

Those beeps are system codes which could tell us a bit more about the exact problem; can you give a more specific description of the beeps (for example, are they: 2 beeps of equal duration or 1 long and 1 short or 1 short and 1 long, etc.).

0

This is a common Dell Latitude issue whenever you replace or add to RAM. Go to the http://support.dell.com website, upgrade the Chipset by downloading and installing the drivers and reboot, and the error should go away.

0

You can create a bootable floppy to test your RAM. They are loaded into RAM so if you can't get them to run it sort of gives you the answer:lol:.

A good one to try would be microsofts memory tester if you can get it to load it will test your RAM by writing 1's & 0's then trying to read back it's very good i have used it and got spot on results. You can download it here:
http://oca.microsoft.com/en/windiag.asp

Just use it to create a bootable floppy disk.:cool:

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.