0

hi. i was wondering if enabling upnp will interfere with web browsing. i had to enable it for torrents, but my web browsing has significantly slowed or even stopped. even though i've limited my downloads to half of what i'm capable of i'm still having problems web browsing. what am i doing wrong?

4
Contributors
13
Replies
14
Views
8 Years
Discussion Span
Last Post by Bob_180_Bob
0

same ? i had ,either on or off I don't think unplug upnp would have any affect on your computer .except a open security risk,maybe according to some !

0

so should i keep it disabled? i was looking around for info because my torrents were downloading super slow and someone posted that upnp should be enabled on the router to make the downloads work well. i was capable of downloading 500k a sec but it was down to about only 24k so something was wrong. when i enabled upnp however it jumped up to 500k. am i not supposed to enable upnp on my router?

0

you can enable, if it makes the download faster ,most computers i work on have it enabled ,with out any problem .my own has it enabled .

0

well it's not really an answer. is it safe to have upnp enabled? and why does it mess up my web browsing?

1

universal plug and play is safe to have enabled while surfing the net acording to about 98% of users, some feel it is a security risk. I don't know why it would reduce your speed to 1/10.

0

Did you get around to completing the malware cleaning, rogue, and remove the cracks? Cracks which modify the existing executables can be doing anything their authors wish, and they will be doing it under the name of the original executable. Fairly undetectable behaviour can result.
Your call.

1

Just as a matter of interest, I have a prog installed called "Universal Plug & Play Enable/Disable." from Copyright © 2001 Gibson Research Corp. I have used it to disable UPNP but after reading this post the other day I opened the prog again, just to look at it and is stopped every service I had running on my PC. a serch on "services.msc" showed every service as disabled. (Re-booting did not re-start them, they remained disabled.) (System restore was also disabled so I could not do a restore and after enabling it , there were no restore points, all had been deleted.
I have since uninstalled this prog!!!

0

Just as a matter of interest, I have a prog installed called "Universal Plug & Play Enable/Disable." from Copyright © 2001 Gibson Research Corp. I have used it to disable UPNP but after reading this post the other day I opened the prog again, just to look at it and is stopped every service I had running on my PC. a serch on "services.msc" showed every service as disabled. (Re-booting did not re-start them, they remained disabled.) (System restore was also disabled so I could not do a restore and after enabling it , there were no restore points, all had been deleted.
I have since uninstalled this prog!!!

If you mean unplug and Pray,i use that program and it does not install on my machine ,just runs from the .exe i have on thumbdrive ,i have upnp disables now , doesn't disable any other services ,is it possible something else has done that to your computer .

1

Anything is possible with windows but the only action I took was to re-enable and then re-disable my UPNP through that program and I lost everything. Circumstantial? Possibly!!!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.