0

I am getting soooo frustrated with my laptop...

I just got it back from my sister, who, no doubtedly messed EVERYTHING up...

My biggest problem is that the sound no longer works... She swears up and down she didn't drop it or damage it internally in any way...

I really would just like to "reset" the whole thing...

I am wondering if there is anyone who could help me to do this...

I have already tried the system restore... It simply won't go back far enough...

The sound problem seems to have something to do with "Rundll32"???

Any input would be amazing... :]

Thanks... :]

6
Contributors
15
Replies
16
Views
9 Years
Discussion Span
Last Post by Stefano Mtangoo
0

Ok I cannot get it to open... A window opens for, literally, a split second and goes away... I wouldn't even be able to tell you what the screen says at all...

It almost looks like a start up screen... Maybe... (Black background & white letters)

I tried numerous times...

0

Could it be that the most obvious and simplest solution has escaped your considerations? Maybe the speaker or the mike has been muted? Try checking in the volume control (get there through your control panel) and see if none of the "mute" boxes is checked.

0

you need to run SFC as a real administrator. Admin accounts in vista arent actually admin accounts. To get into the real one boot into safe mode and use "administrator" account (normally hidden)

0

No... lol... I did try that but that wasn't it... I really hoped that it was but no... It has something to do with the Rundll32.exe.

Also, Everytime I use AIM or Yahoo Msn... I get little popups that say "Bad Image."

0

I keep getting more and more problems with "System 32" Also, is says that no audio device is installed... Arrgghhhh!!

0

Hello dear,
I'm sorry that you pass such situation. You know sometimes Computers become annoying, but another time you become angry? Shut it down and have rest and do the necessary later!

Here are some points that I feel can help:
If you created DVD (My Laptop came with no DVD but I have to create using wizard); I one you have is this then it have got option - - restore to factory state

If not There is recovery DisK (My HP laptop have got it) and all I do I reboot LT and press F11 (check for your Machine during boot up) and it will give you restoring to Industry option

If not SP1 already just Download it and Install (or use update Manager) for sometimes fixes the problems

If still persist tell us how exactly it behaves
Also I could have pointed Links to drivers If I knew type of Laptop

Sorry but be patient. I will suggest Re-installing OS be final action. Just try other options
Steve

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.