0

Hey Good folks at DaniWeb !!!
I have a Vista, Emachine W3611
I have 38 problems in the device manager that all are probably related.
Under "Network adapters" there are 38 things listed that have a yellow exclamation point nest to them. The way I found them is by searching for the solution as to WHY my SD card won't read or even be dected when I put it in.
There are 8 , in the device manager that are listed as 6to4 Adapter.
One says Intel(R) Pro/100 VE Network Connection
4 that say isatap{........}
25 that say " Microsoft 6to4 Adapter # 10-28
Some of these say different things when I double click on them. Some say they are not working properly.....code 31. Some say THIS DEVICE CANNOT START ( CODE 10).I have tried to let then search the net for updated drivers, etc...
Nothing helps !
Everything else on the computer works fine.
Any and ALL help would be very much appreciated !!!

3
Contributors
12
Replies
13
Views
8 Years
Discussion Span
Last Post by Tumbleweedracef
0

Hi

You see multiple entries under Network Adapters because the Hidden devices in Device manager is enabled.

To disable it click View -> Show Hidden devices

The reason for the exclamation mark is because the driver for the network adapter might not installed..

Simply right click on the network adapter and click uninstall after you disabled the "Show hidden devices"

After you uninstalled it, windows should automatically try to install the driver for the network adapter.

If it fails try to download and install the driver from the computer manufacturer website..

Good luck

Feel free to contact if you need further assistance

Bala

0

Thank you for your reply !!!!!
I will try this when I get home from work.......GOT TO GO !
I'll let ya know how this all turns out !

0

Sure!

Good Luck

Bala

Ok, I selected all those items and uninstalled them. They never came back !?!?!?
I inserted a SD card into it's slot and just as before, the reader acts as if there is nothing there. I took the SD card out of another camera that I know has pic's on it and put it in the SD slot. Nothing happened again. It's as if the reader doesn't know its there. There are now no yellow exclamation points in the device manager.
I have rebooted the computer and that didn't help. I went to the "F" drive , which is the SD reader and selected properties on that drive. It says that the drive is working properly. The button that says "DRIVER DETAILS" is normal. The other buttons under it are "LIGHT GREY". They don't work. Those buttons are UPDATE DRIVER, ROLL BACK DRIVER, DISABLE, and UNINSTALL, those are the buttons that are light grey and don't work.
Any more sugestions ?

0

Uninstall the drive and reboot.
If it doesn't automatically reinstall, you may need to reinstall the drivers.

0

Uninstall the drive and reboot.
If it doesn't automatically reinstall, you may need to reinstall the drivers.

I have uninstalled the drive, reinstalled it. I have updated the drivers. The little green light on the front, next to the drive is lit up green. The properties says that the " device is working properly". When ya plug the SD card in, the drive letter" F " blinks, but then says that you must insert a card.I have tried 2 different cards that I know has pic's on it.
Any more suggestions ?

0

Instead of accessing it directly from the explorer you can try importing through the Photo gallery wizard.

You can also try installing the codec from the Camera manufacturer website

0

Yep, it's being put in correctly. I even took the card out of my other camera that has MANY pic's on it and inserted it into the computer. I get the same results. Sorry !
Thank you for working with me !!! Any more sugestions ?

0

It seems I have found out the problem. The bay , to which the card is slid into , is too deep! I slooooooowly slid the card in and checked to see when and if the info on the card would show up. It showed up before the card was inserted all the way. In other words, the card was going too deep into the card reader.
Thanks to ALL who have givin thier time to help me !!!!! I really appreciate the folks on DaniWeb !!!!!

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.