0

IE won't allow me to Log onto or view certain sites. IE ignores any file with an .exe extension. When I use Netscape I have no problems.

What settings do I need to change?

8
Contributors
25
Replies
26
Views
13 Years
Discussion Span
Last Post by sweetczz
0

I am having this problem as well (thanks Dan)

Steps I've tried so far:

Booting into safe mode
running Ad-aware
searching through both Security settings and setting it to low, checking checked advanced internet settings.
Allowed all cookies on teh particular site.

This problem has been going on:
over various ISPs
many different installs & updates
for months.

Again, the links work in netscape, but fail in IE. Using netscape is NOT a solution.

0

I just searched the site you gave me (again I might add) for 30-45 minutes. I couldn't even find anything remotely close to this problem.

0

Have you searched the forums here?
Man if the Microsoft website doesnt have the problem you have maybe its just user error

0

IE won't allow me to Log onto or view certain sites. IE ignores any file with an .exe extension. When I use Netscape I have no problems. What settings do I need to change?

Clarify, please. Under what circumstances are you dealing directly with EXE files within IE (and why)? Give a step-by-step scenario, if you can. When you can't log on, what kind of error message(s) are you getting? Can you give examples of sites that error out, so we can attempt to replicate or recognize the problem? It could be a Java problem, an ActiveX problem, a scripting problem, etc. It would help to get a handle on which it could be.

0

one example I can give is www.dvdprofiler.com

on the left hand side is a bunch of menus. one of them is called myprofiler. clicking that loads a login script, with the extension .exe (login.exe)

when I click it in IE, absolutely nothign happens. my computer acts as though I never clicked it at all. I get no error messages, its not attempting to load it. It just ignores it completely. any other type file (html, cgi, php, etc.) will load fine

0

Works here.

But as Big B will no doubt inform you, IE isn't the best browser. You might want to try Netscape, Mozilla, Firebird [?] or something like that.

0

something wrong in you IE settings somewere , try Tools /internet options /security and privacy and maybe setting the defaults .and Advanced and restor defaults .
It also may have to do with java as mentioned in above post .

I use IE6 and it loads the login page for me !

0

something wrong in you IE settings somewere , try Tools /internet options /security and privacy and maybe setting the defaults .and Advanced and restor defaults .
It also may have to do with java as mentioned in above post .

I use IE6 and it loads the login page for me !

yeah, I've used it on other computers, I've reset settigns, tried setting stuff to low, no luck. I've already tried everything already suggested - no luck. I spent 45 min on the phone with helpdesk, and it was wasted time

BIG"B"Affleck, unless you have useful information, please stop posting. I'm well aware there are other browsers, I've already said I have and at times use netscape. I prefer IE, so I'd rather get that working.

0

Maybe some sites dont except IE big deal

The Site in question works fine on my IE,as do all sites I go to ,haven't had any that wouldn't load ,that i can remember anyway !:)

0

maybe this thread will help [thread]1542[/thread]

fraid it didn't help, I already thave it enabled. I'll try to take some screen shots of my settings if I get the chance, but It's a very busy weekend for me

0

Heres a Idea Why dont you just check for corrupted cookies!
And another Check your version of internet exploiter!

My version of IE is up to date, and I just tried deleting all cookies and temp files. still no luck

0

Maybe a firewall block ,try disabling you firewall if you use one ,before going to the site that won't load .

0

tried an uninstall/reinstall, and its' not the firewall, becasue everyone else on my college campus has it work.

0

UPDATE

I booted into safe mode with networkng and the page did work. if that info can help anyone help me, please do

0

FIXED!!!

after months of toiling over this thing, I finally found the culprit. Gozilla, which I used 2 years ago and uninstalled 1.8 years ago, left behind a dll causing all teh trouble. a little registry touching up here, a little file deleting there, and the problem is fixed.

0

I am having the same problem. Do you remember the names of the files you deleted? Please help as you are the only one i know that has this problem.
THanks

0

Actually, I have a strange but workable temporary solution. I have seen various resolutions on the internet that include going into regedit and adding a line to tell IE to open attachments by extension name (such as .exe), but one that works immediately is to FORWARD the file to yourself without actually sending the file. You are just basically opening it into composing mode. In the attachment area click on the file that is being forwarded. Click "open" from right clicking on the mouse. The file should launch. If it doesn't, try saving the file to a folder on your desktop. Sometimes it won't let you open the file, but it will let you save it. Don't tell MS people. They might eliminate the temporary fix!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.