0

How come some images don't load on my computer, for instance, when i'm on this site sometimes the new post icon is missing but if i refresh it appears but then another icon (picture) doesn't load. Also i've got some adverts for my website from burst! and they should load up, they load on my laptops internet explorer (using the same connection, and all the icons load up on your forum) but for my home pc (which is having the problems) it says:

===================

Action canceled

Internet Explorer was unable to link to the Web page you requested. The page might be temporarily unavailable.Please try the following:

  • <LI id=instructionsText2>Click the

[img]res://C:WINDOWSSystem32shdoclc.dll/refresh.gif[/img] Refresh button, or try again later.
<LI id=instructionsText3>If you have visited this page previously and you want to view what has been stored on your computer, click File, and then click Work Offline.
[*]For information about offline browsing with Internet Explorer, click the Help menu, and then click Contents and Index.

Internet Explorer

==========================

I just dunno why its doing it. Can i repair ie6 or unistall it then install it from fresh? I think it all started happening when i took Norton Anti spam off my computer.

2
Contributors
1
Reply
2
Views
13 Years
Discussion Span
Last Post by steosaur(oWn)
0

I don't know how to fix that technically, but if you get mad enough like I did once you can consult me on how to destroy IE6 and install the mozilla browser instead. Mozilla is more stable than ie6
http://www.mozilla.org/

oh ps i had to reformat after a while though, so my advice on destroying ie6 might not be the best.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.