hi all, this is my first post so go gentle!!

when im opening some web pages im getting the following message

your current security settings prohibit running active x controls on this page as a result this page may not display correctly.

ive gone to control panel-internet options-security-custom level and the following are selected, enable,disable,disable,enable,enable as somebody has suggested this could be the problem but it still happens

can someone help

cheers cocker92

Try resetting the security level to "Medium".

Be a part of the DaniWeb community

We're a friendly, industry-focused community of developers, IT pros, digital marketers, and technology enthusiasts meeting, learning, and sharing knowledge.