Hi I just bought the newest version of mcafee VirusScan Plus. whenever I open the security centre I just get a box which is blank inside I have attached a screenshot of what I meen.

This has happened ever since I first got it a few days ago. can anyone help me thanks in advance.

System Specs?
Check microsoft update web site.

You using any other security software which is interfering with it?
Does it work in safe mode with networking?

thanks caperjack, but that is a similar but different problem. I tried searching the sight for my problem, but i do not know which version of VirusScan Plus I have.

I am using windows XP home edition SP3, 1.6 GHz, 736MB RAM, i don't think anything else is interfeering with it. It can download updates and run scans (automatically), but I just get a blank screen when ever I try to access the center.

I have not tried it in safe mode with networking, I will try and post the results here. I have downloaded all the latest updates.

Any other specs you need let me know.

thanks caperjack, but that is a similar but different problem. .

from the link =
I upgraded from Virus Scan 7.0 to Internet Security Suite 6.0. Everything worked fine except security center. When I click on security center all I get is a blank screen.
from your first post=
Hi I just bought the newest version of mcafee VirusScan Plus. whenever I open the security centre I just get a box which is blank inside
,,,,,,,,,,,,,,,,
looks the same to me ,you just called your screen a box!!!
like i said i don't use mcAfee so im not much help sorry

that person upgraded from virus scan plus to INTERNET SECURITY SUITE 6.0
I am using VIRUS SCAN PLUS which is the programme that person previously had

that person upgraded from virus scan plus to INTERNET SECURITY SUITE 6.0
I am using VIRUS SCAN PLUS which is the programme that person previously had

yeah, but you both are having the same problem with the security center !

what version of IE are you using

yeah, but you both are having the same problem with the security center !

what version of IE are you using

Im using IE8

try downgrading to IE7

IE8 aint a release candidate yet so its probably not been tested for compatibility with McAfee

Im using IE8

yup! as jbennet suggest ,just read a few that fixed it when they went back to ie7

or try putting IE8 into compatibility mode its under tools somewhere

ok i turned compatibility mode on for all pages and that did not work now i want to downgrade to ie7, i downloaded the install file tried to rune it but it says i have a newer version of ie installed what do i do now?

ps sorry i took so long to post back but ive been very busy the past few weeks

Go to add/remove programs and just remove IE8

i tried that and i was looking under I but i see its under W for windows internet explorer.

and now i realise it says i can not change/remove it. it does not give me the option im going to go to the microsoft site to see what i can find

You need to tick the box for show updates

found out how to remove ie8:

Alternative steps for Windows XP or for Windows Server 2003
To uninstall Internet Explorer 8 Beta 2 in Windows XP or in Windows Server 2002, follow these steps:

1. Carefully select and then copy the following command:
%windir%\ie8\spuninst\spuninst.exe
2. Click Start, click Run, type cmd.exe, and then press ENTER.
3. Right-click inside the cmd.exe window, and then click Paste to paste the command that you copied in step 1.
4. Press ENTER to uninstall Internet Explorer 8 Beta 2. When the uninstall program is finished, restart your computer.

Verify that your earlier version of Internet Explorer was restored.

removed ie8 mcafee now works thank for your help