0

Ok so i have followed some tutorial online how to do it. first i amde sure my LAN was anabled for sharing. it was. the i mad sure the printer was. it was. then i added a printer to the compueer that is going to do the sending. yes the stuff is installed. so i tried to send some doc. but it always said they were in transfer but they never acually printed. any suggestions?

2
Contributors
2
Replies
3
Views
12 Years
Discussion Span
Last Post by tayspen
0

Ok so i have followed some tutorial online how to do it. first i amde sure my LAN was anabled for sharing. it was. the i mad sure the printer was. it was. then i added a printer to the compueer that is going to do the sending. yes the stuff is installed. so i tried to send some doc. but it always said they were in transfer but they never acually printed. any suggestions?

It should work very easily, especially if you installed a network printer on the client computers. If you have problems it could be something in the printer preferences on the client computer, but who knows for sure without being there.

0

It should work very easily, especially if you installed a network printer on the client computers. If you have problems it could be something in the printer preferences on the client computer, but who knows for sure without being there.

I got it thanks any ways

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.