0

My wireless card and ethernet both connect to the network, but when I try to use a browser or any other program that uses the internet I get no connection. I've tried resetting the winsock and the internet protocol but neither worked. I made a call to verizon tech support but they were unable to solve my problem, they said that some sort of security setting in my computer was blocking access to the internet. Does anyone know what I could possibly change that would get the internet to work? Also when I ran the cmd and pinged www.yahoo.com, yahoo's IP address, and www.google.com I got 100% loss of data sent, and when I pinged google's IP address I got 0% loss of data sent hopefully that helps.

4
Contributors
3
Replies
4
Views
8 Years
Discussion Span
Last Post by uthman4u2nv
0

If you can ping successfully by ip address and not by name the problem is with your dns settings.

0

Check your virus protection and make sure nothing is being blocked.

What is your virus protection?

Cohen

0

My wireless card and ethernet both connect to the network, but when I try to use a browser or any other program that uses the internet I get no connection. I've tried resetting the winsock and the internet protocol but neither worked. I made a call to verizon tech support but they were unable to solve my problem, they said that some sort of security setting in my computer was blocking access to the internet. Does anyone know what I could possibly change that would get the internet to work? Also when I ran the cmd and pinged www.yahoo.com, yahoo's IP address, and www.google.com I got 100% loss of data sent, and when I pinged google's IP address I got 0% loss of data sent hopefully that helps.

if you are on a network that uses a Proxy Server that might be the reason for your inability to connect to the web (internet), contact your network administrator.Proxy Server acts as a gateway or intermediary for your network request to the outside network (web or internet). dont touch your TCP/IP settings that does not seem to be the problem. pls let me know if this solved your problem.

to set the settings for your proxy server follow this steps:
if you use Internet Explorer go to TOOLS
go to INTERNET OPTION
select the CONNECTION tab
inside the connection tab select LAN SETTINGS
check or select the Use Proxy Server for your LAN option
get the proxy server address from your network administrator and supply it in the box and click ok

for FireFox Browser:
go to TOOLS
select Option
select Advanced tab
select network tab under advanced tab
select Settings button in front of "configure how firefox connects to the internet
select Manual Proxy
and enter the proxy server address you got from your administrator and port number which is 80 or 8080
and click ok and you are ready to go.

hope it helps, let me know if it does

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.