0

Hello Everyone,

First I want to thank you for taking a look at this thread. I appreciate your time a great deal, as I've been living with this issue for quite some time, and really would love to get it resolved.

Here's the deal. I've got a home-built computer that doesn't seem to like to browse the internet. I'm using IE 8 Beta, but this issue has occured on IE 6 and 7, Firefox, Opera, and Chrome. The issue is this: I'll start a browser, and it will work for a little while (about 10-15 minutes) and then it will start to show "Page Cannot be Displayed" errors. After about another 5 minutes, the browser is completely useless. If I close all browser windows and open a new one, most of the time is will start working again and start the cycle over, but sometimes it just stays useless until I reboot the computer.

This problem only occurs with web browsing. All other network functions, including file share, SSH, telnet, ftp, email, and World of Warcraft, work just fine.

Here's the lowdown on the machine itself:

Motherboard: Asus M2N-E SLI
CPU: AMD Athlon 64 X2 5400+
2GB of memory, 400GB hard drive.
NVidia 7800 GT video card
Windows XP Home SP3
Software:
AVAST! Home Edition
PowerChute APC software
NVidia Video software

I run a very clean computer, and don't run any trash software (i.e. WeatherBug). Everything that's running on it I put there.

I'm certain it is not a hardware issue. I know this because the machine is a dual-boot with Fedora Core 6, and everything, including web browsing, works flawlessly when the machine is booted to Linux.

This problem has plagued me since the first day I had the machine running. It is a great computer that I hate using because I can't get on the internet reliably. Any help anyone can offer would be greatly appreciated.

Thank you.

3
Contributors
4
Replies
5
Views
8 Years
Discussion Span
Last Post by Laser
0

Have you tried turning off windows' firewall? What happens when you boot to safe mode with networking and try browsing?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.