0

I have never posted here before; if it's inappropriate to ask this question here, I apologize and I hope someone will direct me accordingly.

PROBLEMS SUMMARIZED:
1. Administrative Accounts cannot access power settings.
2. Screen goes dark after 1 minute, regardless of settings.
3. Computer goes into hibernation after a specific period of time (haven't timed it, but maybe 5-10 min) unless I leave NoteWorthy Composer open (I haven't experimented enough to see if any other programs will work, but I have tried several others with no success).
4. Yesterday became unable to print from Opera. I can still print from other programs, but it thinks for several seconds before popping up the print window.

DETAILS:
I have an Acer TravelMate 4230. I can no longer access the power settings. When I click the button, I get a brief hour glass and then nothing. This has been going on for awhile, but now things are getting worse, so I'm trying to fix it.

In the beginning I had one administrative account with no requirement to log in. Recently I added a second account for security. At first I made the second account a restricted user account, but then decided to make it the administrative account and change the original user account to limited. I did this because the original account is already set up the way I want to use it.

I have discovered that I can now ACCESS the power settings from my limited user account but, of course, can't do anything to them. And I am still unable to access the power settings at all in my administrative account.

In addition, the laptop is not observing the settings correctly. For instance, the computer goes into hibernation after a period of time (something like 5 or 10 minutes) of no keyboard or mouse use, regardless of settings. And yesterday, the screen saver went haywire. It still comes on, but always 60 seconds after no keyboard or mouse use, regardless of settings, and only as a black screen, no slide show or other screensaver works.

I'm not any kind of computer expert, but I can usually follow instructions, if anyone can give me ideas for anything to try.

Thanks!
Vicki

3
Contributors
4
Replies
5
Views
8 Years
Discussion Span
Last Post by cguan_77
0

Give administrative access to your limited account and try changing the settings from there, since you know you can access them from that account. (And then you can always change that account's status back to limited.)

Edit: Do you have any problems when you're laptop is plugged into its charger?

0

I tried that. When the account with limited access is given administrative access, then it can no longer get access to the power settings. I've switched both log-in accounts back and forth. With limited access they can see the power settings but not change them. With administrative access they can't get into power settings at all.

All the problems are exactly the same whether the laptop is plugged in or running on battery power.

I thought it might be a virus or other malware, but I've run deep scans with vipre several times, and I've scanned it at PC Pitstop, also. Vipre finds nothing. PC Pitstop finds no malware, but says that pagefile.sys is badly fragmented. I did try defragging, but it made no difference. Took a l-o-o-o-o-o-ng time, too, and I had just defragged a few days earlier.

0

Hm, that's wierd. I assume you're using XP, so try the following:

1. Start > Run
2. Enter "powercfg.cpl" and press OK.

You'll probably get an error message saying you don't have sufficient abilities, but it's worth a try.

Try that, and post back. I doubt that you have a virus, unless you downloaded something "bad" or something like that. However, people are jerks, and send malicious emails-if you suspect you have a virus, use the NOD32 Anti Virus (Google it, use the trial version. Scan, then uninstall it.) and then follow that up using Malware Bytes AntiMalware, located here: http://www.malwarebytes.org/mbam.php

Just to check things up, how long ago did the problem start? A month? A few months? You can always use the System Restore, just make sure you make a System Restore Point beforehand, just in case. Although, I don't recommend a System Restore, because I'm sure we can figure out the problem.

Oh, and there's always Google. Odds are, you're not lucky enough to be the first person to experience a problem-and there are always solutions. ;-)

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.