0

I have Windows XP, sp-2 installed in my laptop.
I have stored personal file as hidden file and set the properties 'do not show hidden files and folders' on as anyone else can't see the files. But when I tried to disable this feature and enable the feature 'show hidden files and folders' and click the apply button, it is not working. The hidden files is not being displayed. Again when I am trying to see the features, it is showing that 'do not show hidden files and folders' enabled.

If anyone knows about how to overcome the problem, please suggest.
Following are some details which may help:
1. I have only one user in the machine, which is root user.
2. The OS is Windows XP, SP-2.

Thanks in advance...

6
Contributors
6
Replies
7
Views
8 Years
Discussion Span
Last Post by jaisakthi
0

I have Windows XP, sp-2 installed in my laptop.
I have stored personal file as hidden file and set the properties 'do not show hidden files and folders' on as anyone else can't see the files. But when I tried to disable this feature and enable the feature 'show hidden files and folders' and click the apply button, it is not working. The hidden files is not being displayed. Again when I am trying to see the features, it is showing that 'do not show hidden files and folders' enabled.

If anyone knows about how to overcome the problem, please suggest.
Following are some details which may help:
1. I have only one user in the machine, which is root user.
2. The OS is Windows XP, SP-2.

Thanks in advance...

Ans- Just go to start-run-regedit-hkey_local_machine\software\microsoft\windows\currentversion\explorer\advanced\folder\hidden\showall
here u find a option checkedvalue
i think it is 0 on ur computer
doubleclick on it and change by 1


And have fun

Enjoy:-)

0

Ans- Just go to start-run-regedit-hkey_local_machine\software\microsoft\windows\currentversion\explorer\advanced\folder\hidden\showall
here u find a option checkedvalue
i think it is 0 on ur computer
doubleclick on it and change by 1


And have fun

Enjoy:-)

hi bro i have the same problem. i have tryed your method changing of 0 to 1 but my problem is not solved same as it is cant see the hidden files

0

I have Windows XP, sp-2 installed in my laptop.
I have stored personal file as hidden file and set the properties 'do not show hidden files and folders' on as anyone else can't see the files. But when I tried to disable this feature and enable the feature 'show hidden files and folders' and click the apply button, it is not working. The hidden files is not being displayed. Again when I am trying to see the features, it is showing that 'do not show hidden files and folders' enabled.

If anyone knows about how to overcome the problem, please suggest.
Following are some details which may help:
1. I have only one user in the machine, which is root user.
2. The OS is Windows XP, SP-2.

Thanks in advance...

it may be a virus / Torjan that is preventing you from changing the setting

things that you can

1. type the folder name directly on to the address bar to open that folder
e.g. c:\myfolder\hiddenfolder


(or)

Download the RRT tool

1. start windows in safe mode
2. execute the RRT
3. Check the hidden folder restoration
4 Restart.

0

You just try this software. "Alfa Autorun killer"
I'm sure this will work...
have that hope..

Edited by jaisakthi: n/a

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.