0

ive tried every thing i can think of and have yet to see the default recording show up other than greayed
device in the audio tab of device manager granted im not veteran material with these things AT ALL......... ive searched for help every where and im beginning to lose hope please dumb the lingo down if possible i have xp with sp3........... i downloaded the kb888111.....etc and it did more harm than good , in fact i cant restore to a previous checkpoint now, if there is an easy fix please dont laugh im new....... be gentle...... any help would be lovely

3
Contributors
4
Replies
5
Views
8 Years
Discussion Span
Last Post by I'm breezy
0

im sorry, i dont even know where to start ..... what is hw? ow, so? i get so overwhelmed with it all, im brand new to pc's for one , recording for two, and really havent any experience with forums either so if you can be patient with me (very) i'll try my best ...... i do kno that i play a midi key board plugs into a usb..... my mic plugs into a usb multi mix 8 which goes into a different usb and a music , or midi, rather, mixing and sequence program called reason...... i dont kno how to tell you much else, other than music is alot easier when all you do is play your instrument......maybe this was a little more advanced than what i should've done so if you can help that'd be great i do understand the frustration when dealing with a new bootie

0

im sorry, i dont even know where to start ..... what is hw? ow, so?

hw = Hardware
sw = software
os = Operating system

http://www.daniweb.com/forums/forum7.html

Start a post in the above link, its the hardware section where you will get better help if you are having problems in connecting your devices..

0

well thats nice, ok os is windows xp pro with sp3, mixer is multi mix usb from alesis, midi key board is m-audio oxygen49, and the softwares are ropellerhead reason, and cakewalk sonar 7 producer edition, a friend of mine came over last night and actually got the mic to record through the sonar but the level was weak. so i think the problem lies in the device managers audio tab, when i pick the default recording device to be the (usb audio codec) the volume, and avanced options are greyed out. most of the forums ive read about quiet levels are soved by turning the volume of the mic up....... its not available for me to do though........

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.