0

I am using TSST Corp CD/DVDW TS L632D ATA CD/DVD drive and when I insert the installation disk, it does not detect during the boot and directly restarts. But in Windows it works as normal. Any solution to my problem ???

5
Contributors
12
Replies
13
Views
8 Years
Discussion Span
Last Post by hughv
0

what does "but in windows it works normal" mean? i am going to assume you have 2 computers and "windows" refers to one of them. make sure you have the boot sequence set up so that the cd-rom is ahead of the hdd in the sequence, otherwise you will get the behaviour described.

0

what does "but in windows it works normal" mean? i am going to assume you have 2 computers and "windows" refers to one of them. make sure you have the boot sequence set up so that the cd-rom is ahead of the hdd in the sequence, otherwise you will get the behaviour described.

I meant the CD Drive. Also, I have set up the priority for cd-rom ahead of the hdd and it didn't work.

I also tried disabling other options and made cd drive to boot from the disk but it did not also work.


Is there any other way to my problem?

0

if you have more than 1 drive, make sure you are prioritising the correct one. if it still does not work, maybe the drive is faulty? can you read cd/dvds after the computer is actually booted?

0

if you have more than 1 drive, make sure you are prioritising the correct one. if it still does not work, maybe the drive is faulty? can you read cd/dvds after the computer is actually booted?

I've just have 1 cd drive and it works after the windows boot!!!

0

Seems BIOS doesn't detect it!
Two option:
1. Upgrade your bios (Be careful to follow instructions as it is dangerous)
2. Use boot Disk to do the Job
http://bootdisk.com/

Can you just tell me how to upgrade bios???
What happens that something get wrong with upgrading bios?

0

What installation disk?
The CD must have boot files to load at startup.

the drive itself was not able to detect the installation disk but detects after the windows boot...

0

Does this disk boot in another machine?
Does any boot disk work in yours?
Try cleaning the disk.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.