Frnds need some unrgent help, i have installed Ulead GIF animator on my XP SP2 PC its celeron 2 ghz system, when i start the application it give some error, this is the error

[IMG]http://img14.imagehosting.gr/out.php/i607264_Untitled1.jpg[/IMG]

Not a very helpful error message is it?

Do you have the CD for it? I would try reinstalling or repairing it.

Try clicking on see what the error report contains there maybe something in there.

Not a very helpful error message is it?

Do you have the CD for it? I would try reinstalling or repairing it.

Try clicking on see what the error report contains there maybe something in there.

i have reinstalled it many times, even formatted my pc and reinstalled the application but no use, i have tried in 2k xp and vista also

plz help me isnt there any solution for this

no help at all is it waste of asking here

For us to see your picture, next to "Post Quick Reply" button is "Go Advanced". Click it and here you can attach the picture to your reply.

Is it a full version or a trial version? Maybe the trial date has past and will not allow you to enter the program?

no help at all is it waste of asking here

Well I took the time to look your picture at Imagehost ;)
Well, that's an error usually produced by a graphic device driver
such as NVidia. The memory got an access violation. You have to
update the device driver.
This you can do for NVidia here: NVidia Drivers
However don't forget to uninstall the older driver first in device manager in system properties (control panel).
If this doesn't help: disable the error report service.
Type in run box: services.msc
Find "Error Service". Shutdown and deactivate it.
If this doesn't help then perform a Memory Check:
Free Mem Check
If your memory is faulted, then you have to contact your computer
manufacturer.

What version is it. Is it an old version originally designed for Windows 98 which souldn't make any difference because I use Animagic for Win98 asnd it still works.

One solution is = in display settings - set your screen resolution to 1024 x 768 at 32bit color

Also,
Start > Control Panel > System > Advanced = Disable Error reporting "but notify me if an error occurs"

occurs"