0

Ok I have a few issues. Windows messenger runs everytime i turn on my computer. Ive taken it out of the startup and ive deleted it out of the prefetch too. Ive even gone so far to get rid of the startup option and run in background option in the actual program. Any ideas on how to help me??

My other problem is when I got my laptop windows xp is registered to some other womans name. So it means everything was under her name when I first got my laptop. When I few system info it still shows her name. I was told you can change it in the registry but I would like to know how.

HELP guys!! please and thank you!! :mrgreen:

5
Contributors
17
Replies
18
Views
12 Years
Discussion Span
Last Post by Jessykah
0

As far as your first problem is concerned .. you can just run msconfig ... go to startup tab and uncheck the windows messenger so that it'll not run at system startup.

And your second problem ... I do it with system mechanic or other tweeking software .. but I'll have to look for the registry tweek for you ..

0

So I found the solution to your second problem too ... quick haan :D..

Go to Start..Run..Regedit
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion In the right pane, double-click RegisteredOrganization. Under "Value data", type the name that you want, and then click OK. To change the name of the registered owner, do the following: In the right pane, double-click RegisteredOwner. Under "Value data", type the name that you want, and then click OK/Exit.

0

thanks a lot for your help! my issue with windows messenger i dont think its gonna stop running. i have a toshiba laptop and i took it out of the startup and i went into the options in windows messenger and unchecked all those options too. i was told that it might be built into the kernal so it can run for remote assitance if its ever needed.

0

ok i tried that but it still didnt work its still a task thats running

0

I dunno what to tell ya. I just stumbled across that remedy.
I use the Pro version of Windows, which doesn't force MSN Messenger on you

0

Did you do everything the guide said?
EDIT: I noticed that sounded a little insulting. Remember though, I've been on the internet for a long time now. The most common error is someone not following the exact procedure.

Sorry to sound rude. I didn't mean to.

0

how did what sound rude i didnt say anything that was anywhere near offensive. i posted a thumbnail to help a little better. i dont know how your taking things but i sure didnt say anything to make it sound rude or offensive and yes i did everything the guide said. and just to let you know im not computer illiterate i know a great deal so i know whats what. (sorry if that sounded rude) but i am pretty smart with computers.

0

I dont know if I should comment but Im only tryin to help. Jessykah, Kintak was saying that she was sorry if she sounded rude. If you read it again you may realize the misunderstanding. Just trying to help. Hope I have not offended anyone for sticking my nose in.

0

Yes, I was apologizing for making a rude accusation, not accusing you of being rude. :P

And btw I'm a guy :cheesy:

0

Lisa: Im really not trying to be rude but was it really needed for your comment? Im not trying to start anything and Kintak, thanks ok. When I read it i thought the edit was to my post not yours. Anyways thanks everyone for your help though.

0

Hi Jessykah,

Lisa didn't say anything wrong, she was just trying to help; after all, we're all here to either help or be helped -- in many cases both :)

Try this to stop the Messenger service:

Go to Start, Settings, Control Panel. Double-click on Administrative Tools, and then Services. Scroll down to Messenger and right-click on it. Select Properties, and then under Service status:, click the Stop button. Now click on the drop-down arrow to the far right of Startup type: and select Disabled. Click OK and then close the Services and Administrative Tools windows. Windows Messenger shouldn't bother you anymore.

If this doesn't work, let us know.

0

Sorry for that Kintak. I dont know why I assumed that you where female. Wont happen again :confused:

0

Don't worry about it.
It was probably subconcious like the way I refer to everyone as males until I know otherwise. :P

0

Hi Jessykah,

Lisa didn't say anything wrong, she was just trying to help; after all, we're all here to either help or be helped -- in many cases both :)

Try this to stop the Messenger service:

Go to Start, Settings, Control Panel. Double-click on Administrative Tools, and then Services. Scroll down to Messenger and right-click on it. Select Properties, and then under Service status:, click the Stop button. Now click on the drop-down arrow to the far right of Startup type: and select Disabled. Click OK and then close the Services and Administrative Tools windows. Windows Messenger shouldn't bother you anymore.

If this doesn't work, let us know.

I think that worked =) thanks. Ill know for sure when I restart and when I do Ill let you know.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.