4
Contributors
3
Replies
4
Views
7 Years
Discussion Span
Last Post by kaninelupus
0

Hi, I am using Windows Vista and the Auto Run won't work. Also when I click on Start...Computer...I don't see the Sony CD Rom icon. Please email me at mmouse53a@msn.com if you can help. Thanks.

sorry we don't respond via email ,

Edited by caperjack: n/a

0

Hi, I am using Windows Vista and the Auto Run won't work. Also when I click on Start...Computer...I don't see the Sony CD Rom icon. Please email me at mmouse53a@msn.com if you can help. Thanks.

Sony CD Rom is a cd-rom drive (maybe). It should have nothing to do with the auto-run. You have just a problem with the CDrom drive. Possible hardware failure, driver failure or badly changed settings.

Google a bit and you will find how to start the Autorun for drives.
Google: Vista autorun cd drive start stop

No Email reply!

0

AutoRun became restricted from Vista onwards for certain devices (such as flash-based media), but not for CD's. If no drive icon in My Computer, sounds like a HW issue.

Easiest way to find out if the CD drive is functioning and/or (physically) connected... reboot into the BIOS settings. If CD drive is not listed, then you likely have a hardware issue. If it is listed, reboot into Windows and open up the Device Manager to see if device has been disabled.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.