0

Hi there, :)

I have one question related to IE.
I want to have IE opened open only a blank page at the first start rather than start up with this below default link:

http://go.microsoft.com/fwlink/?LinkId=76277

Where to set this setting. I'm not sure because I go to Internet Setting, then click on Use blank button already. Still it shows that link.

Please help me with this. It loooks like rather annoying to click on stop button everytime I open IE.
Your help will be appreciated.

Thanks

7
Contributors
25
Replies
27
Views
8 Years
Discussion Span
Last Post by Zappaboss
0

hi,try this type this into the address bar, about:blank , then go to tools and internet options and click on use current .

0

No, your method doesn't work, and I tried this before also.
Sad :( 43 views, but one reply only.
Hope I'll find solution.

Thanks.

0

No, your method doesn't work, and I tried this before also.

Thats wierd, because it works fine on my machine. What version of IE are you using - IE7 right?

0

It's not weird bennet, cuz it's really doesn't work when I followed that. And yes, I'm using IE7.
Till now it likes showing that link. I hate it so much.

0

No need for banging thing around with that anger. Why not try other browser when the one you have annoys you? In Mozilla every option is in your hand.

0

No I don't use anything as you mention bennet. I use only AVG Pro in my machine.
evstevemd, I did use Mozilla before..but since I update my IE7, it works much better than Mozilla. That's why I'm using IE.

Anyway, thanks for many replies.

0

evstevemd, you funny. I like you :D
Anyway if I can't solve this..then just leave it. No problem, and some days I might find the solution.
Many thanks to the replies.

0

Can you change your home page to anything else at all ? Have you tried the Reset on the Advanced tab of Internet properties?

0

Are you using something like spybot search and destroy?

it locks your home page

Sir,
Spyboat is too gentle to lock the page, unless when it ask if you want to allow change and you commanded it "NO"

0

Nope. Its wierd. Maybe its some sort of vista incompatibility

No! I have vista too and things are running smooth! Just run as admin and thing should be sorted

0

I wondered how many members out there in the forum..did they see my questions, or they did not see..or not willing to sort this question out..:(

At last just a hit in google, is it easy ?

Add this code to the registry:

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
"RunOnceComplete"=dword:00000001
"RunOnceHasShown"=dword:00000001

Then go to internet option, write any homepage we want..or just use blank..That's it.!

Thanks for no settling.

0

Hollowman 1, I followed this thread since your original post and too can understand your frustration. I am just a member here and kept quiet once I saw admins attempting to solve it. Guess it was a problem that side tracked them. Sorry, I should of spoken up.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.