0

Im not sure if this an office problem but I am having some trouble with my quotation marks. When I use the this symbol " it doesnt appear until the next character is typed. As I said above I am not sure if this is an office thing but just so you have all the information neccessary. I am runnning a windows xp OS with SP2 installed and I have Microsoft Office 2003 with most of the SP1 installed. This problem happens on all my office apps and I was just wondering if there is something I should turn off or whether anyone else is experiencing this kind of problem.

Any help would be appreciated and if you cant help then could you point me in the right direction.

Much appreciation

4
Contributors
3
Replies
4
Views
12 Years
Discussion Span
Last Post by Rocky_Rocket
0

Just above the quotes key is the 'open brackets' key. If the keyboard is set to French, the brackets key is a little accent mark that only shows up when you type a vowel after tapping the accent mark. It is planned like that, but since it is very close to the quotes key, maybe ...
Just an idea...not that it fixes anything.

0

I had the same problem.

Found this thread with a search.

carolraydon put me on the right track.

My keyboard was set to United States - International (yes - you can use this setting to type 'e and "e to get é and ë). Changing the setting to English (United States) fixes the problem.

You can search XP's help for "language bar" for ways of changing the setting. But the easiest way is with a hot key - Left Alt + Shift. Works a treat.

Good Luck,
R_R

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.