0

All of a sudden, every time I hit a button on my keyboard, both the mouse and the keyboard freeze up. In the device manager, it gave me "this device cannot start Code 10". After doing some digging up (I hit the resources tab), I figured out what the problem was. The mouse is conflicting with the keyboard. Here is what it says.....

Conflicting device list:
Input/Output Rang 0060-0060 used by:
Microsoft PS/2 Mouse
Input/Output Rang 0064-0064 used by:
Microsoft PS/2 Mouse


Here is what the settings are right above that......

Resource Settings:
I/O Range 0060-0060
I/O Range 0064-0064
IRQ 01

Both of the I/O Ranges have littled cross out sign next to them showing they are not working properly. My mouse says the same exact thing.

How do I fix it?

5
Contributors
9
Replies
10
Views
12 Years
Discussion Span
Last Post by Gandil11
0

If your on XP try uninstalling either one then restart your computer. There might be a chance that when windows restarts it will find the item you removed and reinstall it for you and hopefully not using the resource settings that the other item is using

0

Thanks for your reply, but I already tried that and it didn't work. It came back with the same message.

0

I think you can change the resource settings by going to device manager, the to the resource tab on the particular item, in this case the mouse. Perhaps try default or automatic setting. Try and find a vacant one. Also check that there are no USB devices plugged in that might affect it.

Im not very good with this but I hope this might push you in the right direction. If not I hope the more advanced guys can help you

0

It won't let me change the resources settings. I've tried everything so far. I've tried uninstalling both keyboard and mouse drivers while rebooting. I've tried rebooting to the last known good system configuration. I've tried System Restore and it tells me that it "can't restore your computer". I'm getting really frustrated here. Do you think it could be a virus?

0

Well, I fixed the problem with the mouse freezing up, but the keyboard still doesn't work at all.

I did notice something very strange. Under System Properties > General > Computer, it says:

x86 Family 6 Model 8 Stepping
6
384 MB of RAM

It's really weird because before it definitely said something about the Pentium III processor.

0

Well, I bought a wireless keyboard just to see if that worked, and it didn't. However, I figured out that it is only the letters and numbers part of the keyboard that doesn't work. Any extra buttons such as "mail" or "calendar" all work fine as well as the function keys. Everything else doesn't work. This tells me that it is not the keyboard and it is not the connection. It is some setting in the computer.

Any help?

0

Hello -- I see this thread was last active in March, 2005. I sure hope someone has found a resolution because I have this exact problem!! I'm running XP w/2.2 on an IBM NetVista, vanilla KB and trackball mouse. In desperation I bought a Microsquash Wireless Comfort Keyboard 1.0A (also has a "4000" on the box) and only the keys you specify will work!! My I/O Ranges of 0060-0060 and 0064-0064 are showing in both the Mouse and KB Resources and are red-circled with a line through them. Funny thing, both KBs work to enter my Power On Password and move through selections in the Device menus at boot. Also, the original will work fine in Safe mode.

Thanks for any help!

0

Hi all :-/

. I have the same problem!! last night when at my windows xp sp3, I was uninstalling the sound card and installed its previous driver version after restarting pc, my mouse work but when im pressing any key both freeze up!!

. Any solution 4 this? i have other os at this pc, so i go there but everything was ok....!! so its a windows problem not bios or ps2 port or devices problems....

my HW & SW specification:
H.W.:
PS/2 Mouse
PS/2 Keyboard
Mobo: Asus P4P 800-E Deluxe - 478 pin - chip 865

S.w.:
Windows XP SP3 = I/O of my mouse conflict with keyb.
Windows 7 ult. 7600: everything are ok!

What done until now:
1) BIOS reset
2) BIOS load defult
3) go to safemode uninstall both or one of devices
4) change mouse driver from "PS/2 mouse compatible" to "Microoft PS/2 mouse" and revers! each time at nstall new driver it popup a dialog which your new diver will use the same io of keyb....
........

. Please give us a real solution...... :(

Thanks
IgImAx

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.