Hey,
i have firefox 3.5.2 and when i go to some websites like facebook or histats they think im french and they change the text to french

is there some setting i can change so it knows im english

note its not ip dependent because it happens from multiple ips at different c classes (in america)

Recommended Answers

Try going to Tools(in Firefox) > Options> Content tab; At the bottom you should see Languages, click on the 'Choose' button and select French and Remove.

Jump to Post

just in case, check at below site and see your language tag.
http://www.useragentstring.com/

Jump to Post

All 7 Replies

Try going to Tools(in Firefox) > Options> Content tab; At the bottom you should see Languages, click on the 'Choose' button and select French and Remove.

theres only english and english-us

it says english

I'm not sure why you get french lang page...
You might try to clear(delete) the cookies, and visit to facebook again.

that worked
thanks

Great. I'm glad you solved this issue. :)

Be a part of the DaniWeb community

We're a friendly, industry-focused community of developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.