0

Hi guys,
I have recently bought a new motherboard (not a state of the art) and it has a g31/g33 chipset built-in. Not too sure what the model of the mobo is but the problem i seem to have is that when i got the mobo it had 128mb video memory as default, and in the bios i looked around (since i like playin around with the bios settings and am not very new with computers, just cant get around this prob)and saw the video shared memory size, it had three choices, 128meg, 256, or max. So obviously i chose max, wanting to see what happens. It was awesome, 384MEG of graphic memory! And so i went and played games and enjoyed it and whateva. End of story is that after a while the video memory drops down to 96meg :( and so this was a big hit for me, i went straight into the bios first thing and saw that it was still on max. So, i tried every option there was, lowest, bein 128 and ALL. NOTHING and i mean NOTHING got it back up.... Now the other day my pc even struggled to play dvd's and would play a little then get stuck and play a little and then get stuck... I then reinstalled the driver and it was fine for movies, the prob is it still says its only 96mb... Would like to know if the guys here can help me with this prob. Oh yeah, specs:

Pentium 4 HT 3.6ghz CPU
550watt Mercury PSU
1gb DDR2 667 physical memory
ich7 chipset and ect.

Would appreciate help very much...

3
Contributors
12
Replies
13
Views
8 Years
Discussion Span
Last Post by jbennet
0

Hi,
Sounds like you do not have the full use of your 1gb of memory, Do you have two 500gb chips? It may only be working on one. What is shown on your system properties?

Votes + Comments
2 500gb chips? 1) its mb 2) its 512
0

Hi bob,
Thx for the reply but that is not the prob i was refferin to...
My ram are two 512mb cards but they are working fine, i have sent them through benchmarks and ram testers and allsgood there. The problem that i am talking about is that my onboard GRAPHICS memory has decreased by 288MegaBytes... :( And no reason or fix been found yet...

0

that my onboard GRAPHICS memory

Your onboard graphics memory IS your normal memory. Thats because its an integrated chipset.

Integrated video solutions dont have any discrete memory of thier own. It steals its memory from your main RAM. If you are using a lot of that for your applications, there is less to use for graphics and vice versa. All that option in the BIOS does is tell it up to what amount it is allowed to steal.

Edited by jbennet: n/a

0

Hi,
Something is stopping your memory from being used, try what I advised in my earlier post.
You could also try going into "Device Manager" and uninstalling your drivers for graphics, reboot and let windows reinstall them and see if that will fix your problem.

0

Hi again,
I now see I did not advise you earlier to do this so I will now. Sometimes, some of the windows protected files can be lost or changed. To detect any problems run the program “System File Checker” (SFC). Before you run it you should purge your PC’s cache:-

Go to “START”
Click “RUN”
Type or “copy and paste”.. sfc.exe /purgecache

Note:- the space after “exe”.

The “purgecache” in this command will empty the cache before you run the file checker. You should always purge the cache before scanning with the System File Checker (SFC). That way, you can be sure that system files are copied from your Windows installation media, and are not infected with malware or corrupted. After the cache has been purged, run System File Checker.

Go to “START”
Click “RUN”
Type or “copy and paste”… sfc.exe /scannow

Note:- the space after “exe”. You may be required to use your installation disk.

This could take a long time to complete, when finished, reboot and see if the problem still exists.

0

Hi bob,

I see that you like to use the System File Checker :) (saw u advised it in another thread too) And since i havent yet thought of tryin that, i will take your advice. Thx guys, i'll tell you what happens.

0

Hi,
I only advise simple solutions first that I think will fix a problem and SFC will fix a lot of minor problems in Windows. In your case I think it may help before you need to try much more drastic steps, such as repairing the Windows installation.

0

Bob,
I have tried to do the scan but it goes past phase 1 then nearly done with phase 2 and gives an error saying ".....cannot be completed....". Even when i tried it in Safe mode. And i cant seem to get the purgecache right. It rapidly shows a flash of a window looking like a command prompt then dissapears..

0

Hi again,
Looks like you have picked up a virus or malwear or a problem with your XP installation. The first part is just to be sure you have no viruses or malware, the second I think will be necessary if a scan of both viruses and malwear don't repair the problem. So now I now advise you to Go to:-
http://housecall.trendmicro.com/
or:-
http://security.symantec.com/sscv6/WelcomePage.asp
Download and run to remove any viruses you may have.
(Sometimes a virus will stop you accessing an anti-virus site, so try going through safe mode (Tap F8 on boot up) and see if you can access it there.)
Then go to :-
http://www.malwarebytes.org/
or;-
http://majorgeeks.com
Download, run then quick check your PC for any problems, if still there do a full scan.

(Note: If you can not access the virus detection sites because of a virus, I suggest you use another machine and go to:-
http://www.ultimatebootcd.com/download.html
Make a boot disc and then run it in your PC, especially the anti virus program.)


If that has not helped, then maybe a Windows repair is required. If you want to repair your installation with your OS disk, go to:-
http://www.daniweb.com/forums/thread148706.html

Post #7

0

Thanks bob,
I do have Avast 4.8 Pro antivirus which gets updated daily. In my opinion it is the best one available and I do a regular safe mode scan. Sorry for the late reply though, but I seem to have found the problem of my original query. A while before I started this thread I was playing around with some settings that I was not sure what they do. And so the one setting seem to have limited my shared mem size. The setting is: Control Panel> System>Advanced>under performance I went to settings>advanced>And then I set the Memory Usage setting to System cache and that is what limited my shared mem. So thanks for the help and support so far anyway, but I have set it back to normal and now i have all 384MB shared mem back :)

Edited by Themonkman: n/a

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.