0

I use Win2000 sp3 on allmost all of my computers, I'm also a little aprehensive about my PC being able to communicate with Redmond in any manner which I am not in complete control of. I know we've all heard that MS builds backdoors into its OS's and blah blah blah...

Evidently, with SP3 for Win2000 the automatic update feature does send packets to and recieve packets from Redmond without letting the user know. Since I use SP3 I of course wanted to stop this. I think some of you also might want to keep your computer from doing this too.

It should be noted that all the packetlogs said the computer was doing is autoupdating, but I still dont want my PC doing anything automatically - or at someone else's request for that matter. here's how to nix this bug if you're not already familliar:

here's the study in complete detail: http://academic.evergreen.edu/d/dasgre16/auto-update_disable.pdf

I know some of us want our computers to update automatically. Some of us, on the other hand, would rather not.

-gkd

3
Contributors
3
Replies
4
Views
13 Years
Discussion Span
Last Post by gkdmaths
0

Turn off automatic updating!
C:\WINDOWS\system32\svchost.exe -k netsvcs

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\NetDDE]
"Start"=dword:00000004
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\NetDDEdsdm]
"Start"=dword:00000004
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\Netlogon]
"Start"=dword:00000004
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\Netman]
"Start"=dword:00000003
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\Nla]
"Start"=dword:00000004
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\NtLmSsp]
"Start"=dword:00000003
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\NtmsSvc]
"Start"=dword:00000003]

Or more if your not using them its always good to lock down ports.

0

I'm confused. If I run C:\WINDOWS\system32\svchost.exe -k netsvcs will that disable automatic updating? Or must I manually edit the registry as well?

What I did was right click on My Computer and click Properties. Then click the Automatic Update tab. Then uncheck to "keep my computer up to date" to disable automatic update.

0

What I did was right click on My Computer and click Properties. Then click the Automatic Update tab. Then uncheck to "keep my computer up to date" to disable automatic update.

According to the study, which I provided a link to, theres more than just unchecking the "recieve automatic updates". shutting down the "background intelligent transfer service" and "automatic updates" as services is also required, evidently.

see page 7 of the link I provided in my origninal post.

-gkd

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.