0

I need some help, I am running into a conflict with winfax pro, I send a fax and I cannot get meditech to work properly.
I recieve the message cts-time out 04E0h
what can I do?

4
Contributors
5
Replies
6
Views
14 Years
Discussion Span
Last Post by jjsbg
0

What operating system are your running? Whats the exact version of Winfax Pro?

I know WinFax Pro can be really picky about what OS its running on. Fill us in with this info, and maybe I can find your problem.

0

We are having the same issue with Windows XP and Meditech. So far we are unable to find any resources, besides here, that even mention it. If someone has a fix please let us know as it has us baffled.

0

I have been researching this and come up with a couple of things. If your computer doesn't have any com ports at all Meditech will NOT work. It is a DOS program and must have a com port. It can't use a virtual windows port. The best way to verify this is to open a DOS window and type in the MODE command. That will return a list of all the ports on your system, including the LPT, COM1, COM2, CON, etc. If the port your modem is on isn't listed Meditech will not work. If there are no COM ports listed you are going to have to come up with something else, such as an external modem, on a serial port, to get it functioning.

0

The problem with the connecting into Meditech - it was the fax program from Windows XP. Evidently, when you leave it enabled for sending and receiving faxes it locks up the computer com port that is used for connecting to Meditech. It effects Meditech, but not any of my other dialing softwares, such as pcAnywhere. It is strange, but once I disabled the send and receive faxes mode, well, I can now connect again.

0

The problem with the connecting into Meditech - it was the fax program from Windows XP. Evidently, when you leave it enabled for sending and receiving faxes it locks up the computer com port that is used for connecting to Meditech. It effects Meditech, but not any of my other dialing softwares, such as pcAnywhere. It is strange, but once I disabled the send and receive faxes mode, well, I can now connect again.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.