0

My daughter owns a Dell Dimension 4600
(Service Tag: 7QY0Y0J ~ Service Code: 16866747955)
The computer had become so unstable that she tried
to format and re-install Windows using the original
Installation CD.
During the process the computer went into a continuous loop displaying a message saying something like the installation process is being restarted and the computer turned off and self restarted endlessly again and again.
Trying to cope with the problem, she removed the CD and tried to format the PC, using the floppy installation diskettes.
She inserted the first of the six diskettes and restarted the PC but then the monitor went totally blank as if there was no PC attached to it.
The monitor is fine; I (her mom) checked it with another computer. I also checked the connections and the cables.
Without access to the monitor we are blind and completely lost.
Please we urgently need help and would much appreciate step by step instructions.
The OS is Windows XP.
Sincerely
Sally Syrose

2
Contributors
1
Reply
2
Views
12 Years
Discussion Span
Last Post by shanemort
0

My daughter owns a Dell Dimension 4600
(Service Tag: 7QY0Y0J ~ Service Code: 16866747955)
The computer had become so unstable that she tried
to format and re-install Windows using the original
Installation CD.
During the process the computer went into a continuous loop displaying a message saying something like the installation process is being restarted and the computer turned off and self restarted endlessly again and again.
Trying to cope with the problem, she removed the CD and tried to format the PC, using the floppy installation diskettes.
She inserted the first of the six diskettes and restarted the PC but then the monitor went totally blank as if there was no PC attached to it.
The monitor is fine; I (her mom) checked it with another computer. I also checked the connections and the cables.
Without access to the monitor we are blind and completely lost.
Please we urgently need help and would much appreciate step by step instructions.
The OS is Windows XP.
Sincerely
Sally Syrose

Sounds like you defo got a hardware failure. Dimm 4600 is still a new system check warenty with dell they are pretty good. (swear i dont work with them)
Also see if you can download the Dell 32bit Diags run them on the system to see if any hardware fails. When u say it was very unstable before what was it doing????? Any errors you can remember?? also at the rear of the system where the cables plug in there are 4 LED's labled ABCD they should be all green. If one of them is orange then you got a hardware failure...

Hope this helps

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.