0

windows xp home ntfs. Dell machine, no matter how many files we delete, empty recycle bin, it refuses to download even the smallest file saying the disk is full. The logical disk manager and My computer both say there is zero disk space available on the 70 gig drive. There should be about 50 GB available.

5
Contributors
6
Replies
7
Views
12 Years
Discussion Span
Last Post by goldeagle2005
0

Converting Fat32 to NTFS can be done without data loss but the only way to go from NTFS to fat32 on a partition larger than 32 GB is to format with a DOS boot disk.

0

Hello,

There has to be something messed up on the settings of your computer. Perhaps you have a C: and D: drive, and are "looking" at the wrong one. Or perhaps IE was told to download files to your floppy / USB drive (if you have one). IT could also be a permissions issue (not having write permission), but XP Home appears to not care about permissions. Something to check though. If you are using a limited user account, it is possible that you are trying to write somewhere that you do not have access to. And if you are using an admin account, you should think of why you are using an admin account for your day to day things.

Christian

0

The logical disk manager says the C: drive is 70 GB about 20 gb is used, disk free space is listed as zero, even after deleting files. We are able to download a file to the floppy but even outlook express cannot download any messages saying there is no free disk space.

0

Since its a Dell system, try to boot to diagnostic
partition or Utility partition. Run the diagnostic for
hard disk and see if the hard disk is functioning
properly. Check the way you have partitioned the
drive, and provide the information back on the site
for further help on the issue.

0

I've had this problem. It happens when the NTFS Quotas are enabled and set to deny disk writing when a user exceeds his allocated disk space. What you can do is right click the drive giving you problems, choose properties, click the Quota tab and uncheck the box labelled "Enable Quota management" (or something like that). This will take care of your problems.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.