0

Hi guys,
Normally when we insert a pen/thumb/USB drive, the autoplay will automatically run right?but in my PC,whenever I insert a usb, its 'driver' keeps on installing before you can use it. whether it is a USB bluetooth for my mouse,my camera,or a pen drive, it keeps on installing when I insert it.
What is the problem of my pc?How can I solve this?
Thank you for any help you can give me.

Im using a genuine windows XP sp3
intel pentium 4 CPU 2.80Ghz
512MB RAM
please tell me if you need more details regarding my problem.

Im googling this for a long time but I just cant find an answer. Maybe Im using wrong keywords or something so I decided to ask.

Thank you again!

3
Contributors
8
Replies
10
Views
7 Years
Discussion Span
Last Post by terdie
0

Are you putting the USB device in the same port each time? Some devices will install once for each port you plug it in to. Also, are you properly stopping the device before removing it?

0

yes im removing the devices properly.
and the device will install only once when I insert it on the same port.
But when I insert a new device, its driver will install.

But why in other Computers I used(a internet cafe for instance),when I insert a UsB device for the first time, it does not installs any driver or something. I want my PC to be just like those.

There are many user accounts in my computer and my account is the only Administrator,Im frustrated because whenever my brother(limited account) inserts a USB device and I always need to be there to input my password, etc. and I dont want them to have an Administrator account.

0

Do you have the most recient BIOS update? Since the issue occurs with various types of USB devices and the CPU is P4, the problem would most likely lie with the PC configuration. I would recommed visiting the manufacturers website and installing the newest BIOS version for your mainboard. While you are there, see if there are any motherboard recource drivers available (newer than the ones you are running). Next, visit windows update and make sure windows is up-to-date (return after each session untill it says there are no more updates).

Autoplay is a somewhat seperate issue. When media is recognized to have an autoplay file, and autoplay is enabled on your system, User Accerss Control should ask if you and to run the file it points to. But lets see how things go after you have all of your updates.

Use express install of windows updates, because custom mode may offer you generic device drivers to replace the manufacturers drivers.

0

thank you for the respond.

I have my windows update automatically turned on so Im pretty sure that my PC is

updated but I still visit the microsoft's site.Their site says this:
High-priority updates
No high-priority updates for your computer are available. To check for optional updates, return to our home page and click Custom.
-so its good right?

As for the BIOs,im having some difficulty because I cant find a site that has the update for my bios, Im using belarc advisor to check the details of my computer. this is what it says about my motherboard:
System Model - Trigem Computer, Inc. DREAMSYS
Main Circuit Board:
Board: Intel Corporation D865GMR AAC38748-305
Serial Number: AZMR43402125
Bus Clock: 200 megahertz
BIOS: Intel Corp. MR86510A.44T.0027.P07.0404062122 04/06/2004

what in the above info is my bios name/version? ive search all of them but I can only find information about my computer,not an update for my BIOS.

i hope my pc is not that outdated

thank you for helping me.
Godbless!

0

no this is a desktop. I bought it second hand few years back
I have a Trigem Computer, Inc. DREAMSYS computer and Ive posted earlier,
Main Circuit Board:
Board: Intel Corporation D865GMR AAC38748-305
Serial Number: AZMR43402125
Bus Clock: 200 megahertz
BIOS: Intel Corp. MR86510A.44T.0027.P07.0404062122 04/06/2004

other details
PROCESSOR
2.80 gigahertz Intel Pentium 4
8 kilobyte primary memory cache
512 kilobyte secondary memory cache

OS
Windows XP Professional Service Pack 3 (build 2600)

I truly appreciate your responses,
Thank you.

0

i hope my pc is not that outdated

thank you for helping me.
Godbless!

hi,your computer and mine are considered dinosaurs in the computer world .good luck
you could try fixing auto play as i have to from time to time also i would go to device manager and uninstall all in usb section and reboot to reinstall
fix auto start .
http://www.microsoft.com/downloads/details.aspx?FamilyID=c680a7b6-e8fa-45c4-a171-1b389cfacdad&displaylang=en

also bios update should come with a warning ,if done wrong it could render the motherboard unusable ,until a new bios /cmos chip is install in the board ,i never did mine and my board is close to 6 yrs old

Edited by caperjack: n/a

0

@caperjack
ok.Ill try what you've said.And see if it solve my problem. Hope it will.

will post back for update..
Thanks!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.